Jump to content
artur-pt

OS X Yosemite 10.10 bootable USB for Intel PCs

Recommended Posts

Hello,

I'm trying to install Yosemite from your bootable USB, but I get stuck at this screen:

capture.thumb.jpg.7e857b916ca1ff8bc5d289976f2aa4f8.jpg

 

Apparently is the "famous" Missing Bluetooth Controller Transport, but I've tried the method posted in "Common problems":

fsck -fy

mount -uw /

mkdir /kext_backup

cd /System/Library/Extensions

mv AppleIntelHD* AppleIntelSNB* AppleIntelFramebuffer* AMD* ATI* GeForce* NVDA* /kext_backup

kextcache -prelinked-kernel

reboot


And I'm still stuck at the same screen.

What should I do?

Sorry, I'm completely new to this and I don't know a thing... :S

Link to comment
Share on other sites

I tried but no luck, still stuck at the same point.

I removed my gtx 960 and tried both normal and safe boot, but it didn't work.

It usuallly gets on hold like 20 secs on the previous line... I don't know if that could mean anything...

Link to comment
Share on other sites

I finally managed to install Yosemite 10.10 and update to 10.10.4.

If anyone has the same hardware as me, the solution is to boot the installer with the flags dart=0 and nv_disable=1 (apart from the ones that come by default in clover).

When you finish to install it, you will notice it will seem quite slow... that's because the graphic card is disabled. Install all the drivers with multishit and upgrade to 10.10.4 via the App Store. Reboot and then download the Nvidia alternate graphic drivers from here:

http://www.nvidia.com/download/driverResults.aspx/88655/en-us

Reboot and select the Nvidia graphics instead of the Mac OS native (you can do it by pressing the new icon in the upper bar). Reboot and you'll notice everything goes smoother.

I had problems with the audio, in my case Realtek ALC892. The issue can be solved by installing generic drivers and not the Realtek ones. Just follow these instructions:

http://www.hackintoshosx.com/topic/22329-alc892-alc887-voodookext-optimized-for-yosemite/


Hope that helps someone! :)

Link to comment
Share on other sites

hallo all :)


im trying to install this ( raw ) format on my toshiba C55 :

intel core i 5

4GB ram

AMD 1GB graphic card

500 GB hard disk



i can't reach installing screen :


i change my BIOS sitting to :

CSM boot NOT UEFI boot

security boot is disabled


but nothing happened ,, loading screen and reboot ,,



here is the video which is happening


">


:oops::oops::oops::oops::oops::oops:


please help

Link to comment
Share on other sites

I'm trying to install Olarila.com's OS X 10.10 Install USB in a Virtualbox VM, but I keep running into problems. Going through several lists online and trying just as many "fixes", I'm still getting the same error. I have removed the Nvidia, Intel, ATI and AMD graphics card kexts, the Bluetooth kexts and PowerManagement and GraphicsPowerManagement kexts, but I still get the error. Can someone offer a suggestion to get this to install? Screen shot of the error below.


Thanks,

Rick

1825286545_OSXInstallError.thumb.jpg.e477b373a9ec08a4cce99c15d3baa7fd.jpg

Link to comment
Share on other sites

I managed to install Yosemite on my Hp Laptop using the Kernel Lapic,Kernel PM patch and using the -v -x BootFlags to get over missing bluetooth controller transport


I was able to boot in and get to Yosemite.


The trackpad on the laptop works and when i click on the menu or the icon.. nothing opens . there is no response.

When i press the power button on the laptop the shutdown menu appears,on pressing Enter button the system shutdowns.


Please advice.

P_20151124_171600.jpg.18ad035f3e0035dcb2bb6331f61ad943.jpg

1667260997_Capture28229.PNG.d6ed5291e40834452406d4e30dcd10ef.PNG

Link to comment
Share on other sites

hello


u must inject the right ig-platform-id for the intel graphics .. and for that u must read ..


0600260a


 

<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
 <key>Intel</key>
 <true/>
</dict>
<key>ig-platform-id</key>
<string>0x0600260a</string>
</dict>

 

http://clover-wiki.zetam.org/Configuration/Graphics#graphics


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Hello, I’ve been using Hackintosh for about 4 years but I’ve never had this much trouble on installing a driver as I’m having with my audio driver on my new notebook. It’s an Asus Vivobook S550CA, set as informed below:


Intel Core i5;

8GB RAM;

Intel HD 4000;

S550CA Motherboard;


I couldn’t make sure which’s it’s audio CODEC, but according to my research it’s either ALC 269 or 270. It’s Ven ID is 0x1e208086.


I’ve installed many different types of VoodooHDA and nothing so far. Also tried an HDAEnabler patched AppleHDA and no progress. I’ve corrected the VendorID inside info.plist of VoodooHDA and still this problem persists. This notebook has an integrated HDMI-video onboard and I think it might be related to the problem.


The only thing I’ve managed to do, so far, was make VoodooHDA recognize the audio devices. This means that the volume bar on the top of my screen is active, with its volume set to maximum and all the Speaker, Microphone and HDMI options available. However, no sound is coming off the computer by any of these means.


I’m using a DSDT I found on the internet, but I’m not so sure if it’s entirely appropriate for my notebook. Smbios.plist is set to Macbook Air 5,2, and I don’t have a bootloader through my HD, which is something I also had problems doing. I’m using Clover, executed from a flash disk to boot my system.


Anyone have any ideas on how to solve this problem?

Link to comment
Share on other sites

Hello to Everyone! Thanks for this beautiful and useful forum. I've downloaded yosemite.raw, i've copied to a usb stick. It boots, but I can't install Mac OSX Yosemite, because I've get this error. "Unable to find driver for this platform: \"ACPI\" . How can I resolve to boot?? Thanks


My Desktop is: CPU: Intel Core i7 4790

Graphic Card: nVidia Gigabyte GeForce gtx 750Ti

Motherboard: Gigabyte GA-H97M-D3H

Ram: Corsair Vengeance DDR3 16GB 1600Mhz

Pci: Wi-Fi TPLink TL-WN881ND

Hard Disk: Seagate 1TB ST1000DM003

SSD: Samsung 850 EVO 250GB

Link to comment
Share on other sites

I can't understand the post.. what should I follow? Asus legacy or Uefi?

 

follow this one: http://Olarila.com/forum/viewtopic.php?f=28&t=3405

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
  • Create New...
The popup will be closed in 15 seconds...