Jump to content

[dúvida] Asus K45VM


Recommended Posts

@abrfilho

@Eduardocpj testa estas novas configuraçoes.


Segue minha pasta do Clover coloque na particao EFI

Esta nova pasta tem algumas correções como a troca do ElanTouchpad que causava random crash.


https://www.dropbox.com/s/oixhq4zfnv1fbtq/CLOVER.zip?dl=0

VoodooHDA

https://www.dropbox.com/s/ka9yhz3o9ucgdid/Voodoo.zip?dl=0


Lembre-se de mover os kexts da nvidia para outro local, eles deixam o osx instável.

sudo mkdir /KextBackup

sudo mv /System/Library/Extensions/NV* /KextBackup



Abracos

 

Saquei, eu tive que retirar o OS X de meu note, mas vou colocar novamente em breve.

Cara, o VooDooHDA está com chiados? Eu já cheguei a usar, porém ficava chiando, me enchia o saco aquilo. E o áudio funciona tudo ok? HDMI, microfone, fone de ouvido?

E o vídeo dedicado está desativado?

Link to post
Share on other sites
  • Replies 86
  • Created
  • Last Reply

Top Posters In This Topic


Saquei, eu tive que retirar o OS X de meu note, mas vou colocar novamente em breve.

Cara, o VooDooHDA está com chiados? Eu já cheguei a usar, porém ficava chiando, me enchia o saco aquilo. E o áudio funciona tudo ok? HDMI, microfone, fone de ouvido?

E o vídeo dedicado está desativado?

 

@abrfilho


Voodoo se instalar a versão do locossauro e chiar pegue uma versão anterior e instale o voodo settings, ative o sse que para o chiado.

Audio ok como no Ruindows. HDMI não cheguei a testar mas a opção está habilitada no audio então creio estar ok. Microfone OK. Fone de ouvido OK. Vídeo dedicado está desabilitado, só se atentar para mover as kexts NVidea como nosso amigo locossauro orientou, para não dar conflito.


Abraços,espero ter ajudado.

Link to post
Share on other sites
tenta também o que o Mirone propôs aqui nesse tópico pra usar a AppleHDA mesmo, é mais simples e funciona legal... pra mim funcionou!


http://Olarila.com/forum/viewtopic.php?f=9&t=1933

 



Cara tentei fazer seguindo o tutorial a risca, editei os valores tudo certinho, fiz a injeção do layoutId correto, mas o kext não carrega, dá um erro sound assertion, aí o que fiz abri o VooDooHDA e coloquei o iGain em 0 como você indicou e agora nem preciso do loader settings do voodoohda.

Vou continuar tentando o AppleHDA até acertar.

Valeu !

Link to post
Share on other sites
nos que eu fiz aparecia isso também, mas carregava o som normalmente... estou achando ou que falta algo ou o layoutid está errado porque o que eu fiz do mirone só editando a DSDT e carregando a kext funcionou normalmente

 

No meu dsdt esta com o layoutID 12, quando mudei para o 3 ficou muito instável, depois voltei para o 12 e fiz a injeção do layout pelo chover, o que vou fazer é deixar o 12 e mudar tudo no kext para 12 e sem injeção pelo chover, apenas no dsdt.

Link to post
Share on other sites
  • 5 months later...
  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap