Jump to content

Ajuda ECS H61H2-M2 v1.0


Recommended Posts

Bom dia,


Desculpem a noobice de primeira mao.


Gostaria da opiniao sobre meu hardwaee se e bom, ja consegui mac 10.7 10.9 e 10.10 nele, mas nao fui a fundo nas instalacoes e nao entendi bem como fazer os edits de dsdt


Segue abaixo


ECS H61H2-M2

Core i3 2100 3.1 Ghz

2 gb ddr3 ram

Ati hd 5450 1 gb Dev Id 68f9 1002

Hd 320 gb WDC

Wireless usb ralink 150 mpbs bgn (multilaser re034)

Ethernet atheros qualcomm ar8152



Vou instalar o niresh mavericks o que me recomendam?


Ps nao vou fazer dual boot, consigo ativar a placa de video porem sem som pelo hdmi apenas pela placa onboard da VIA, o unico som hdmi que detecta com a voodoohda eh o da intel hd 2000, nao sei porque ele nao enxerga o som hdmi da ati 5450


Obrigado


Desculpe novamente a noobice


minha dsdt

dsdt.zip

Link to post
Share on other sites

Recomendo que inicialmente você leia os tópicos do fórum e use um método de instalação daqui.


É complicado você chegar aqui alegando "noobice", usando métodos de outras partes, achando que alguém vai editar sua DSDT e pronto, tudo resolvido.


Nós damos suporte a instalações feitas a partir dos arquivos originais da Apple (tem vários tutoriais no fórum) ou usando as imagens prontas disponíveis aqui.


Se preferir outros métodos (niresh, iatkos, tonycrap, etc) você deve buscar suporte na origem.

Link to post
Share on other sites

Olha, o hardware é compatível. Leia este tópico para detalhes sobre o pós instalação, principalmente gerenciamento de energia. Se usar Clover é provável que nem precise aplicar patches na DSDT, ele já faz isso por você, é só configurar

http://Olarila.com/forum/viewtopic.php?f=2&t=1713


Sobre o áudio HDMI, se detecta apenas o da placa mãe, especifica o da placa de vídeo e o VIA em IOPCIPrimaryMatch, duplicando a chave IOKitPersonalities

http://Olarila.com/forum/viewtopic.php?f=2&t=180


Aqui tem um exemplo

http://Olarila.com/forum/viewtopic.php?f=28&t=454#p4436

Link to post
Share on other sites

Eu analisei e ioreg com mais alguma destreza e descobri que estava correto nao era isso nao, descobri algo estranho, com a voodoohda 2.8.5 ou 2.8.6 quando uso GE=yes ele faz um chiado continuo ensurdescente, como por hdmi o controle de volume fica a cargo da tv, so descobri quando aumentei o volume e percebi kkk, mas sem sinal de som apenas o chiado continuo, com GE=No ele para o chiado e continua sem som, as outras opcoes como aticonfig=eulemur ou atiports=3 e enablehdmiaudio nao mudam nada. Bom como arrumei um trampo no fds resto o clover kkk, nunca usei, semprei fui de chameleon, tava ate pensando em usar o ozmosis fazendo patch na bios kkk, mas nao vou arriscar nao kkkk


Muito obrigado pelo retorno e desculpe o incomodo

Vlw

Link to post
Share on other sites
  • 6 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap