Jump to content
Sign in to follow this  
rodrigo73

[RESOLVIDO] - Wifi USB no OSX 10.9

Recommended Posts

Bom dia pessoal,


Estou concluindo a instalação no Notebook LG N460, a placa wifi dele não é compatível, então comprei uma antena da Ralink(Mediatek) com chipset RT2870.

No site do fabricante tem o driver, e veio um CD com a antena tbm, ambos os drivers não funcionaram.


Acontece que o driver instala um "Ralink Wirelles Utility" na barra de ferramentas mas na hora que clico em "Open Ralink Wirelles Utility" não acontece nada!!

A placa também não está aparecendo nas interfaces de rede em preferências do sistema.


Eu abri o info.plist do driver e vi que tem vários campos e modelos diferentes para identificar itens do mesmo chipset, não tem meu modelo la...

Tinha até verificado a compatibilidade antes de comprar, e vi que muitas pessoas usam esse adaptador.


Segue abaixo o que o Mavericks lista...

usb_by_rodrigobrito-d7s6vkz.png

Edited by Guest

Share this post


Link to post
Share on other sites

Comigo quando não funcionada eu apenas tirava ele da porta, e assim que plugava ele abria o utilitário.


Caso não funcione tente reiniciar sem ele na porta e assim que ligar coloca-lo.

Share this post


Link to post
Share on other sites

amigo, recomendo fortemente uma ar9285 mini-half-pci pra substituir sua placa.


se quiser faço um tuto com fotos para tal.

Share this post


Link to post
Share on other sites

A questão é que gastei 35 dilmas nele hahaha

Queria ver se dava pra aproveitar...


Vi que tem muita gente que usa ele... Então ta rolando algum problema aqui.

Existe alguma maneira de editar a kext para adicionar o reconhecimento forçado do dispositivo? Vi um cara fazendo isso com um bluetooth.

Share this post


Link to post
Share on other sites

Wireless resolvida, adicionei manualmente o id do produto no info.plist do driver!!

Agora ta show de bola!! Muito obrigado pela ajuda pessoal!

Share this post


Link to post
Share on other sites
Wireless resolvida, adicionei manualmente o id do produto no info.plist do driver!!

Agora ta show de bola!! Muito obrigado pela ajuda pessoal!

 


Amigo, tenho um Mediatek aqui igual ao que vc adquiriu e o meu acabou ficando parado. Me passa a kext que vc modificou aí? Ajudaria bastante!

Share this post


Link to post
Share on other sites
pra que tu queres a kext dele? basta fazer o que ele disse.

 

Pq diferentemente do amigo que conseguiu, o meu não mostra a id do produto nem com reza braba! Já tentei de tudo, e só aparece "0x0000" no PID!

E quando tento instalar tanto pelo CD que veio junto quanto pelo driver no site da fabricante, ele dá um erro e não termina a instalação! :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...