Jump to content
Zooi-it

System reboots - HP XW4600 (old)

Recommended Posts

Hi guys,


I managed to make a myhack installer and I was able to install mac OSX 10.9.3 on my HDD with bootflag GraphicsEnabler=No as I have an HD5770. So far so good, keyboard and mouse just work. However if use the bootloader on the usbdrive to boot from the install I made on my HDD mouse and keyboard doesn't work. I tried USBBusFix=Yes but that doesn't work at all, system hangs on Ebios error's that it can't read devices.


Basically mouse + keyboard works in myhack

But as soon as I try to boot from the HDD where my mavericks OS resides, they get stuck on the choosing language screen. I tried also an wired USB mouse but to no avail. It doesn't even get enumerated. I find it too weird, in the bootloader I can type all my bootflags but as soon as get in real OS X, they don't work anymore. Except from the first part of the installation which went very smoothly.


Keyboard + Mouse: Logitech wireless MX Revolution + MX5500

+ tried cheap wired usb dell mouse


CPU: q9450

GPU 5770

MB: 0AA0h


Managed to get it working with legacy USB support with unishit. But now my system reboots when I press shutdown, what can I do? Also how to install a systemdefinition? I think iMac 9,1 resembles my CPU pretty much I think

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...