Jump to content
PatrickDOrleans

Probleminha com Chameleon Bootloader

Recommended Posts

Saudações, galera! Venho aqui pedir a ajuda de vocês mais uma vez. Uso um Aspire 5750 (não o G) com dual boot Windows 8 e Mavericks 10.9 (ainda não atualizei pois tô sem internet descente). Finalmente depois de muita persistência eu consegui fazer o hackintosh estável (só estou com um problema com a WiFi, que não consigo conectar em redes com senha), mas o vídeo e tudo mais tá tudo funcionando tranquilamente. Depois de estabilizá-lo eu fui tentar resolver o caso do MBR do Windows (que não dá pra booter e tal). Fui no CMD do DVD de instalação do Windows e recuperei o boot do Win8. Ok. Após isso bootei o Mavericks pelo Pen Drive de instalação que usei para o Mavericks (foi uma .RAW que usei e já não lembro a procedência, pode ter sido até daqui) e reinstalei o Chameleon. Reiniciei e a tela do Bootloader apareceu normalmente. Ao selecionar a partição do Mavericks aparece uma mensagem muito rapidamente que nem consigo ler e volta para a tela de seleção novamente. Ao persistir na partição a tela trava na mensagem da foto abaixo. O curioso é que tive o mesmo erro ontem e consegui repará-lo após fazer muitas lambanças com o Chameleon, Clover e o arquivo boot1h, porém agora nada disso deu certo e tentei várias coisas também. Por favor galera, me digam que isso tem um solução simples e rápida, porque finalmente o meu Hackintosh ficou 98,78% redondo.


uz2k.jpg

Aspire 5750, 10GB RAM 1333Mhz, 500gb HD, Intel Core i5 2410m

Link to comment
Share on other sites

Se você misturou arquivos do Chameleon e do Clover, pode estar aí o problema.


Se instalar o Chameleon, grava o boot1h dele mesmo, não o do Clover

http://Olarila.com/forum/viewtopic.php?f=8&t=1198

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Reinstalei o Mavericks 10.9 e continuou a mesma coisa. Só consigo bootar pelo pen drive onde instalei a .RAW. Ao fazer o milésimo boot eu notei a mensagem "Windows i hibernated". Já desativei a opção no Windows de "turn on fast startup" e nada mudou. Copiei o boot1h do chameleon e nada acontece de novo.

Aspire 5750, 10GB RAM 1333Mhz, 500gb HD, Intel Core i5 2410m

Link to comment
Share on other sites

Realmente sem ideia. Procurando pelo erro no google, outros casos foram resolvidos reinstalando.

 

Reinstalei o chameleon após desativar a opção do Windows, reinstalei todos os Kexts e passei o Patch no IntelHDGraphicsFB.kext e está tudo joia. Só não testei ainda se o boot no windows está funcionando pelo chameleon. Obrigado pela atenção!


edit:


1. O windows não está bootando pelo chameleon. Temo em restaurar o boot pelo DVD de instalação do WIndows e acontecer tudo de novo. O que fazer agora?


2. Só consigo acessar a a minha rede Wifi (que está sendo rooteada pelo meu Android com CM11 -se é que isso é importante) se ela estiver sem senha, porém com o Mountain Lion isso não acontecia.

Aspire 5750, 10GB RAM 1333Mhz, 500gb HD, Intel Core i5 2410m

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...