Jump to content

HD nem SSD não aparece no Utilitário de Disco


Recommended Posts

Usei unishit + mac os 10.9.3 não reconhece nenhum hd só o pendrive.

tmb usei distro Niresh reconhece o hd mais de instalar não inicia pelo hd.

pode ser alguma configuração na bios.



Processador: Intel Core 2 Quad Q6600

Placa Mãe: Dell OptiPlex 755

Chipset da Placa Mãe: Intel Bearlake Q35

Memoria do Sistema 4000 mb

Placa de video: NVIDIA GeForce 9500 GT

Audio: Analog Devices AD1984 @ Intel 82801IB ICH9 - High Definition Audio Controller

Adaptador de Rede: Intel® 82566DM-2 Gigabit

Controladora IDE Intel® ICH9R/DO/DH 6 Port SATA AHCI Controller

Controlador USB Intel 82801IB ICH9

Link to post
Share on other sites
Usei unishit + mac os 10.9.3 não reconhece nenhum hd só o pendrive.

tmb usei distro Niresh reconhece o hd mais de instalar não inicia pelo hd.

pode ser alguma configuração na bios.



Processador: Intel Core 2 Quad Q6600

Placa Mãe: Dell OptiPlex 755

Chipset da Placa Mãe: Intel Bearlake Q35

Memoria do Sistema 4000 mb

Placa de video: NVIDIA GeForce 9500 GT

Audio: Analog Devices AD1984 @ Intel 82801IB ICH9 - High Definition Audio Controller

Adaptador de Rede: Intel® 82566DM-2 Gigabit

Controladora IDE Intel® ICH9R/DO/DH 6 Port SATA AHCI Controller

Controlador USB Intel 82801IB ICH9

Eu aconcelho dar uma lida aqui http://Olarila.com/forum/viewtopic.php?f=30&t=3837

Pois ao meu ver não á como agradar a dois mestres ou aprender aqui ou aprender lá !!!

Mas esse seu audio me deixar apreensivo AD1984 se os pinconfigs trabalhar naturalmente!!! Isso ficar para uma outra hora!!!

Link to post
Share on other sites

olá


pelo que tenho lido sobre esse hardware.. 1 pouco antigo ..


podes insalar Mountain Lion (10.8)


em 10.9 só problemas .. tem gente que consegiu instalar mas com troca de kext de 10.8 em 10.9


tem problemas em iopcifamilly e acpiplatform


bom hack

Link to post
Share on other sites

Isso é um pkg, você só vai conseguir instalar após ter o sistema funcionando.


De acordo com o tópico que o Artur indicou, recomendo instalar o 10.8 para ter um sistema funcionando, depois fica fácil atualizar ou fazer outra instalação mantendo as kexts indicadas na versão antiga.

Link to post
Share on other sites
  • 2 weeks later...

Se você tem todas as kexts originais e ativou o GraphicsEnabler conforme o tópico, deveria funcionar, realmente é um mistério

GeForce.kext

GeForceGA.plugin

GeForceGLDriver.bundle

GeForceTesla.kext

GeForceTeslaGLDriver.bundle

GeForceTeslaVADriver.bundle

GeForceVADriver.bundle

NVDAGF100Hal.kext

NVDAGK100Hal.kext

NVDANV50HalTesla.kext

NVDAResman.kext

NVDAResmanTesla.kext

NVDAStartup.kext

Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap