Jump to content
Sign in to follow this  
mendietinha

Notebook só dorme na primeira vez

Recommended Posts

No meu hack com 10.9.3 tenho tudo funcionando corretamente, menos o sleep a partir da segunda vez que coloco pra dormir sem reiniciar. Ele desliga a tela, o wifi e etc, mas não dorme de verdade, e em alguns minutos os fans começam a girar a toda velocidade.


Na primeira vez que coloco pra dormir dorme como deve e pelo tempo que for, acordando com o botão de força.


Alguém já se deparou com esse problema e/ou sabe uma possível causa e solução? Nunca havia me deparado com isso.

Share this post


Link to post
Share on other sites

olá mendieta


k smbios estás a usar ?


e me passa teu dsdt para dar uma olhada


bom hack

Share this post


Link to post
Share on other sites

olá


tenta com este


deves ter usb nativo não precisas de nenhuma kext


sata series 7


e dei + uns tweaks .. na gpu para powermanagement

 

DSDT.aml.zip

 

bom hack

Share this post


Link to post
Share on other sites

obrigado, Artur, mas agora acorda sozinho por causa da tampa creio eu: Wake reason = LID0


a agpm não tem subido e meu geekbench caiu de 7500 pra 6500. não sei pq disso. mesmo voltando ao dsdt antigo ficou nos 6500.

Share this post


Link to post
Share on other sites

olá


com que smbios ?


o usb funciona ?


tenta fechar a tampa do note


a agpm n está editada ? mudei de gfx0 para igpu


bom hack

Share this post


Link to post
Share on other sites

a agpm não está editada. ela subia com smbios de mbp 9,2 ou mba 5,2 mas agora não está mais depois que eu formatei. mas tenho certeza que a do outro install era vanilla.


usb funciona sim, e com a tampa fechada acorda igual e pelo mesmo motivo. tudo testado com as duas smbios que citei.



a agpm e o geekbench estão normais mas usando mbp 8,2.

Share this post


Link to post
Share on other sites

olá.


com esse voltou a dormir uma vez e depois ficar como antes. e as smbios já testei todas de ivy e não sei pq desde que formatei não sobem mais a agpm.

Share this post


Link to post
Share on other sites

olá


acho k o 1º está bem ...


isso não é normal ai da agpm .. deves ter problemas no sistema.. k estão a causar isso


se calhar é melhor fazeres de novo clean install


bom hack

Share this post


Link to post
Share on other sites

só atualizando, passei o gerenciamento de energia pro kernel e o geekbench está normal novamente com as smbios ivy bridge.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...