Jump to content
Japa!

Problema com Boot - iAtkos

Recommended Posts

Bom dia pessoal;


Este é meu primeiro hackintosh e estou com grandes duvidas que já procurei em diversos tutoriais em fóruns e sites e não estou conseguindo fazer o primeiro boot para a instalação do osx.

Já fiz o download do iAtkos S3.ISO, Lion 10.7.2.DMG, e agora do iAtkos L2.DMG. Porem em ambos não obtive exito.

Estou usando um pen-drive de 8gb, e um de 4gb, pois a entrada de CD do notebook não está lendo direito.


Sobre os programas usados já tentei diversos, entre eles: Win32Diskimage, ImgBurn, TransMac, UsbiT, BootDiskUtility.


e Nenhum obtive exito.


Já li em alguns fóruns que o S3 só consegue subir com o Bootloader 3.3.0, já tentei gravar também em outro pen drive e nada...


Em outros fóruns li também que os iAtkos não precisam disso pois é só dar o boot com ele que ja vai direto para instalação...


Queria a ajuda de vocês, pois é meu primeiro hackintosh e estou tentando obter informações ao máximo, porem por enquanto sem exito algum...


Tenho 3 Notebooks para "testes" e nenhum deles subiu também...


O qual de fato eu pretendo instalar é um Positivo Premium (modelo não sei se é 7070 ou 7010, pois estou transformando ele em um "mac" e nunca tive acesso ao seu chassi)


Sei que as configs são essas:


Processador intel i3

Placa mãe Intel

Memoria ddr3 3gb

Hd de 350gb Sansung (ainda está novinho nunca subiu um OS ;) )

Placa Wifi tenho diversas aqui a qual servir vai ser a oficial...


E é isso ai pessoal, espero que consigam me ajudar pois estou ficando maluuco...

Obs: vi que a maioria dos tutos são feitos em outros Macs, porem como é meu primeiro só tenho acesso ao ruindows


Obrigado galera.

Link to comment
Share on other sites

Tenta seguir um dos guias do fórum, não damos suporte a iAtkos


http://Olarila.com/forum/viewtopic.php?f=30&t=3837

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Com esse tipo de informação fica difícil dizer alguma coisa.


"Não aparece nada"...


Você ligou o PC?

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Com esse tipo de informação fica difícil dizer alguma coisa.


"Não aparece nada"...


Você ligou o PC?

 

Não aparece nada mesmo, Já selecionei o bot por USB HDD os arquivos estão dentro do pen drive mas nada acontece...


com o Chameleon_BS o pen-drive deu um sinal de vida, porem apresentou o seguinte erro:

 

b1f: init
b1f: error

Link to comment
Share on other sites

Acho que você está selecionando a opção errada no BIOS, não é "USB HDD", tem que colocar o HD em primeiro e depois mudar em "Hard Drive BBS Priorities" (varia de acordo com o BIOS).


Bios_2.JPG

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

CONSEGUI ! o problema éra o pen-drive....


Agora depois da instalação, a hora de iniciar o sistema fica na tela cinza da maça com o circulo girando e girando....

Já tem uns 20 minutos que está girando...

Normal ?!?

Link to comment
Share on other sites

Você precisa ler o tópico com as instruções.


Sua situação é esta

Se o boot parar logo antes de chegar no instalador, ou se o vídeo não estiver funcionando corretamente, remova as kexts de vídeo

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Bom, segui a recomendações e consegui !


Só que ao instalar a kext de video quando se arrasta uma janela da um "bug" no video, fica todo "granulado" em algumas partes...


E ainda faltam algumas kexts de wifi como o RTL8191SEvB


O 10.9 ainda está bem instavel, e um pouco lento, é por causa das kexts ? ou ficará assim mesmo por conta do hardware ?


Vlw !

Link to comment
Share on other sites

  • Administrators

Quando instalar, repare as permissões de disco e recarregue o cache com o KextWizard.


Seu WiFi não é compativel com o OS X, compra um adaptador WiFi USB.


A varias coisas para configurar no seu Hack ainda, como gerenciamento de energia, speed step, e outros.


Arruma o video primeiro, depois vai arrumando o resto.

Thanks & Regards

IdeaPad Gaming 3i  Aspire A515-52 • Clover / OpenCore
We are in a great Forum, so, let's have some fun and learn from each other!

btn_donate_SM.gif

Link to comment
Share on other sites

Quando instalar, repare as permissões de disco e recarregue o cache com o KextWizard.


Seu WiFi não é compativel com o OS X, compra um adaptador WiFi USB.


A varias coisas para configurar no seu Hack ainda, como gerenciamento de energia, speed step, e outros.


Arruma o video primeiro, depois vai arrumando o resto.

 

Tenho placas pci wifi sera que rola ?


recarregar o cache seria reinstalar as kexts ?

Link to comment
Share on other sites

  • Administrators

Aqui está uma lista (https://spreadsheets.google.com/pub?key=0Arr23WYNror4dEc2T045WkFrbm56N0JfQVdiSU5jdHc&hl=ru) com os suportados e não-suportados (Amarelo significa que talvez funcione com a kext WifiInjector, Verde significa que funciona OOB, Vermelho significa que não tem suporte, alguns cartões Wifi contem Bluetooth)


recarregar o cache não é reinstalar as kexts, baixe o Kext Wizard e faça isso:

473719083_ScreenShot2014-05-30at12_38_35PM.png.bc22735a41ca43e7a773c73f39ae2a9f.png

 

Só fara isso quando instalar alguma kext, e será melhor se instalar as kexts com o proprio KextWizard.

Thanks & Regards

IdeaPad Gaming 3i  Aspire A515-52 • Clover / OpenCore
We are in a great Forum, so, let's have some fun and learn from each other!

btn_donate_SM.gif

Link to comment
Share on other sites

Obrigado Allan, não tem suporte mesmo o wifi !


Estou pensando em comprar um adaptador USB dlink para usar...


Enquanto as Kexts fiz oque me sugeriu, porem sem exito, as animações funcionam normalmente

porem ao arrastar a janela o video da um pequeno bug e fica pixalizado.

Link to comment
Share on other sites

Como você usa iAtkos, essa imagem é modificada e pode atrapalhar nessas coisas pequenas.


Tente fazer uma instalação limpa, com a imagem disponivel aqui no forum.

 

Estou usando a do forum mesmo !

o iAtkos nem subia...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...