Jump to content
kuzkuzadm

Após o boot clover, não consigo instalar

Recommended Posts

Após o boot eu nao consigo instalar,simplesmente ele reinicia, será alguma coisas das flags? sou meio noob e nao entendo mt.


O boot chega até aqui http://imageshack.com/a/img835/7424/0m2y.jpg e quando clico para continuar a instalação ele simplesmente reinicia


aqui estão as flags padrão http://imageshack.com/a/img845/2456/0dzl.jpg


O que eu faço? meu note é um avell g1511new.

Link to comment
Share on other sites

Você tem que usar um mach_kernel modificado e fazer boot sem cache (aperta espaço e "without cache").


Se não tem OS X pode usar TransMac para substituir.


http://www.insanelymac.com/forum/files/file/173-109-kernel-xcpm-free/

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Não sei, mas se você já usou o Windows Explorer para remover e copiar arquivos, não deve ter dificuldade.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Se fica parado aí, normalmente é o vídeo, mas se reinicia, não sei se isto resolve

http://Olarila.com/forum/viewtopic.php?f=27&t=1677


Você pode tentar este patch no kernel original

http://Olarila.com/forum/viewtopic.php?f=2&t=34


Aqui tem o arquivo pronto mas é 10.9.2

http://www.insanelymac.com/forum/files/file/221-1092-mach-kernel-patched-for-intel-haswell-motherboards/

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Se fica parado aí, normalmente é o vídeo, mas se reinicia, não sei se isto resolve

http://Olarila.com/forum/viewtopic.php?f=27&t=1677


Você pode tentar este patch no kernel original

http://Olarila.com/forum/viewtopic.php?f=2&t=34


Aqui tem o arquivo pronto mas é 10.9.2

http://www.insanelymac.com/forum/files/file/221-1092-mach-kernel-patched-for-intel-haswell-motherboards/

 

como eu coloco esses comandos do primeiro topico? é por algum programa especifico?


Valeu pela ajuda até agora!

Link to comment
Share on other sites

Se fica parado aí, normalmente é o vídeo, mas se reinicia, não sei se isto resolve

http://Olarila.com/forum/viewtopic.php?f=27&t=1677


Você pode tentar este patch no kernel original

http://Olarila.com/forum/viewtopic.php?f=2&t=34


Aqui tem o arquivo pronto mas é 10.9.2

http://www.insanelymac.com/forum/files/file/221-1092-mach-kernel-patched-for-intel-haswell-motherboards/

 

agora eu baixei o mavericks 10.9.2 coloquei esse arquivo pronto do 10.9.2 e agora apareceu isso http://imageshack.com/a/img835/4221/1mak.jpg

Link to comment
Share on other sites

Só copiar para a raiz substituindo o mach_kernel original e fazer boot sem cache.


Tenta boot legacy de qualquer forma.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Se fica parado aí, é o vídeo.


Tentou mover as kexts pelo single user?


Tenta também desativar o graphics injection nas opções do Clover.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Se fica parado aí, é o vídeo.


Tentou mover as kexts pelo single user?


Tenta também desativar o graphics injection nas opções do Clover.

 

Ele para e reinicia.


como eu faço para mover as kexts pelo single user? quando eu abro o single user no - espaço - ele vai digitando os comandos rapidamente e reinicia


tentei desativar o graphics injection e nao consegui =[.


como faço para colocar patch no kernel? tem algum programa especifico?


tentei colocar no modo whitout kexts e ele foi um pouco alem, mas fica asssim e depois reinicia sozinho http://imageshack.com/a/img841/4259/8t6p.jpg

Link to comment
Share on other sites

Tenta este com o USB 10.9.2, boot legacy


http://www.sendspace.com/file/w0d2yc


Apliquei o patch deste tópico no arquivo original


http://Olarila.com/forum/viewtopic.php?f=2&t=34

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Tenta este com o USB 10.9.2, boot legacy


http://www.sendspace.com/file/w0d2yc


Apliquei o patch deste tópico no arquivo original


http://Olarila.com/forum/viewtopic.php?f=2&t=34

 

Está assim agora http://imageshack.com/a/img834/462/4s5f.jpg


Tive conversando com mirone em outro forum e ele disse que era a placa de video mesmo e mandou eu remover as kexts da nvidia e da intel

Link to comment
Share on other sites

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

 

Perna,finalmente consegui,removi as kexts da nvidia e da intel e a parada funfou certinho.


valeu por toda a atenção,nao vou agradecer muito porque as coisas comigo e tudo mais difícil,deixe o sistema terminar de instalar pra eu dizer que está tudo ok.


Mas valeu,valeu mesmo!

Link to comment
Share on other sites


Perna,finalmente consegui,removi as kexts da nvidia e da intel e a parada funfou certinho.


valeu por toda a atenção,nao vou agradecer muito porque as coisas comigo e tudo mais difícil,deixe o sistema terminar de instalar pra eu dizer que está tudo ok.


Mas valeu,valeu mesmo!

 

Para você conseguir instalar no Avell 1511 você usou o 10.9.2 em boot legacy com o patch aplicado, que o perna indicou logo acima?

Removeu as kexts pelo transmac na pasta Osxinstallusb>system>library>Extensions ?

Quais kexts desta pasta exatamente?

Link to comment
Share on other sites

As kexts gráficas:


Intel = AppleIntelHD* AppleIntelSNB* AppleIntelFramebuffer*

nVidia = GeForce* NVDA*


http://Olarila.com/forum/viewtopic.php?f=27&t=1677

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Ainda não deu, tentei usar as bootflags padrao do Clover primeiro e travou nesta tela:

http://uploaddeimagens.com.br/imagens/img_0530-jpg

Na segunda tentativa apertei espaço na tela principal do clover e escolhi without caches deu esta tela:

http://uploaddeimagens.com.br/imagens/img_0531-jpg--2


Estava lendo o tutorial http://Olarila.com/forum/viewtopic.php?f=30&t=3837 e já exclui pelo Transmac o cache em System>Library>Caches>com.apple.kext.caches>Startup


Vou reiniciar o PC novamente para continuar tentando.


Meu Notebook é um Avell 1511Max, processador i7 4810, o video é intel graphics 4600.

Estive vendo que o processador é Haswell, tenho de aplicar o patch do kernel que sugeriu neste tópico?

Link to comment
Share on other sites

 

Deu certo acrescentar a bootflag dart=0


No inicio da instalação pediu um teclado pois o do note não foi reconhecido, então conectei um outro teclado via usb.

http://postimg.org/image/wv0vi2kpr/


A instalação iniciou, fiz a formatação da unidade toda em Mac OS Expandido (Reg. Cronológico) conforme http://Olarila.com/forum/viewtopic.php?f=30&t=3837

http://postimg.org/image/j3t8brakt/


A instalação concluiu e reiniciou.


Fiz boot por pendrive novamente e escolhi a opção correspondente ao HD que foi instalado o OS.

A principio deu erro e achando que eu tivesse de colocar novamente a bootflag dart=0, assim o fiz.

Porem não conclui o carregamento, parando na seguinte tela:

http://postimg.org/image/iwevz5nrv/


O que posso fazer?

Link to comment
Share on other sites

Deve ser o vídeo.


Tenta mover as kexts gráficas pelo single user

http://Olarila.com/forum/viewtopic.php?f=27&t=1677

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...