Jump to content
ViniBS

Mavericks 10.9 (Niresh) travando muito

Recommended Posts

Instalei o OS X 10.9 Mavericks (Niresh) no meu notebook Dell Inspiron N5010, cujas configurações, acho, são:

Intel Core i3 1ª geração,

3GB de RAM DDR3,

Intel HD Graphics


(Isso é tudo o que sei)


Bom, instalei normal: som funcionando, rede (ethernet) funcionando - o wifi não é compatível, mas meu notebook é meio "fixo" pq a bateria já tá ruim -, tudo rodando certo, exceto pelo fato de que ele trava aleatoriamente durante o uso.

Já procurei na internet, encontrei um app que faria parar esses travamentos, pelo que entendi, pra placa NVIDIA, e até testei, parecia ter aumentado o tempo funcionando sem travar, mas travava ainda assim.

Utilizei, para habilitar o vídeo umas kexts baixadas aqui mesmo... Essas aí:

http://www.osx86.net/files/file/3605-intell-hd-1st-generation-full-support-kexts-for-maverics/


Bom, não entendo o porque desses travamentos repentinos, já que não tem um tempo exato, nem uma atividade exata que cause o travamento.

Inclusive, teve vezes que travou antes mesmo de configurar o computador, logo após a instalação, sem instalar nada a mais além do próprio sistema.


Não sei se essas informações são suficientes, mas espero que alguém tenha uma ideia do que posso fazer pra tentar acertar esse problema. :D


Like This

Back to top

Quote

MultiQuote

Edit

Report

Link to comment
Share on other sites

Olá,


bom, aqui o pessoal não dá suporte a distros.


De qualquer forma, sua informação não esta completa, começa explicando sobre Nvidia e fala depois em Intel HD.. se tiver as duas por exemplo precisa informar quais são exatamente, inclusive porque intel HD tem várias, assim como Nvidia.


Se a Intel for a do mesmo caso desse tópico, precisa usar o mesmo procedimento para que o vídeo funcione, caso seja o principal e a Nvidia não tiver suporte por exemplo, ou fazer com que uma ou outra trabalhe (ou ambas se funcionarem)


Use uma imagem limpa para instalar o sistema


boa sorte

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

Olá,


Bom, como já citei, seu video se for a intel HD citada nesse tópico (o que acredito ser) não vai funcionar .


Precisa seguir o que está lá

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...