Jump to content
bili.onario

SONY VAIO - Imagem apenas pela HDMI

Recommended Posts

Boa tarde a todos, segue meu equipamento e problema encontrado:


Sony VAIO

Core i3

Nvidia GT310M 256Mb - DeviceID(A075)

4Gb RAM

HD 500Gb


Consegui instalar o ML perfeitamente nele, drivers de Som, Wifi, Rede tudo de boa, porém só tenho video pela saida HDMI.

Já faz tempo que ando remoendo o google por algo que me ajude a arrumar isso, mas tudo que encontrei me levou a nada até agora.

Já adicionei o DeviceID da placa nas kext de vídeo e mesmo assim não deu certo.

(Provavelmente que eu tenha errado algum ponto!)


Utilizando o iAtkos ML2U e ML3U, já montei hackintosh para diversos amigos, seja em PC ou outros modelos de notebooks, só com o meu é que deu esta zica!!


Por favor, será que alguma pessoa santa tem a solução para meu caso??

Obrigado.

Sony VPCCW23FX - Core i3 330M - 4Gb - 500Gb - GT310M (Mavericks 90%)

PC ASUS P8P67 PRO - Corei7 - 16Gb - 500Gb - GTX560Ti (Mavericks Perfect)

Link to comment
Share on other sites

Olá


Aqui o pessoal não dá suporte a iatkos, nesse caso você precisa ir lá no forum deles.


De qualquer forma, isso pode ocorrer devido ao bootloader que está usando, DSDT ou simplemente a falta (ou uso) de graphicsenabler=yes (ou No) por exemplo


Atualmente são raros os casos onde você precise inserir o device ID da grafica na kext, a grande maioria é reconhecida apenas usando a flag graphicsenabler quando necessário...eu por exemplo uso no meu notebook que tem vga da mesma familia 310 no chameleon... mas no clover ela é reconhecida automaticamente no Mavericks por exemplo usando o DVD ou a a versão mais recente do sistema. Por que nao tenta?


boa sorte.

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

@Jucelio Obrigado pela ajuda.

Desculpa ao pessoal do Forum por ter lançado uma questão de iAtkos aqui.

Obrigado a todos.

Sony VPCCW23FX - Core i3 330M - 4Gb - 500Gb - GT310M (Mavericks 90%)

PC ASUS P8P67 PRO - Corei7 - 16Gb - 500Gb - GTX560Ti (Mavericks Perfect)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...