Jump to content
TheSignOfFallen

i can't boot up after install

Recommended Posts

hi every one, i am new here.

my computer is acer v5-573PG with :

CPU i7-4500U

Geforce GT 750M

8GB RAM


i use this -> OS X Mavericks 10.9 GM bootable USB for Intel PCs and install, then, here comes the first problem.

something like this happen http://www.insanelymac.com/forum/topic/292368-laptop-reboots-after-root-device-uuid-is/


i solve this problem by replace the Kernel in the usb to this one http://www.osx86.net/files/file/3647-109-mavericks-haswell-kernel/

then, i can install OS X in safe mode


now, here 's come the 2nd problem, i can't boot up. once again, it reboot after uuid (just like what happen when i try to install before i replace the kernel)


is it possible that the kernel of my os x is still the old one? and how can i replace the kernel?


many thanks, and sorry for my bad english.

post-1139309-0-14928700-1380812828.thumb.png.a4d1a5c829622f13c187155a21222ab5.png

Link to comment
Share on other sites

hello


now u must replace the kernel in the hd .. like u did in usb installer


good hack

Hi, it's me again.

i replace the kernel by these commend.

cp /Volumes/OS\ X\ Install\ USB/mach_kernel /Volumes/OS\ X/

chown root:wheel /Volumes/OS\ X/mach_kernel

chmod 644 /Volumes/OS \X/mach_kernel


it boot up this time, but then, i get a kernel panic.... how come the same kernel fail?

is there any other possible? or other kernel i should try?


many thanks.

Link to comment
Share on other sites

hello


u have also graphics problems...


that why u only boot -x


if u have optimus thecnology the nvidia don't work


take a good read here


http://www.insanelymac.com/forum/topic/288241-intel-hd4000-and-haswell-inject-aaplig-platform-id/


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

hello


u have also graphics problems...


that why u only boot -x


if u have optimus thecnology the nvidia don't work


take a good read here


http://www.insanelymac.com/forum/topic/288241-intel-hd4000-and-haswell-inject-aaplig-platform-id/


good hack

 

thanks for your reply.

i discover that there is no kext for my video card gt 750M, does that mean i can say bye bye to hackintosh?


i'm reading the link you gave me.... still trying to understand...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...