Jump to content
forry75

Problema no SMBIOS (Resolvido)

Recommended Posts

Quando faço a instalação do zero aparece nas preferências como macbook pro 8,1, mas depois q instalo o chameleon e dou boot ele muda para imac.

quando usava o niresh mavericks nunca aconteceu isto mas tambem era bem instavel. estou gostando muito deste mavericks retail, só estou com este probleminha.sera que deveria ativar a opção VBios do chameleon wizard? o que posso fazer neste caso?

Edited by Guest

Acer Aspire i3 2348m 2,3ghz, 4gb 1333mhz, Intel hd3000, Os X Mavericks 10.9.1

Link to comment
Share on other sites

cara, te respondi no tópico da smbios. não viu?

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

que beleza, hein?

o mínimo que você deveria ter feito é dito no tópico que o procedimento que sugeri não funcionou.


minha ajuda não tem mais.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

que beleza, hein?

o mínimo que você deveria ter feito é dito no tópico que o procedimento que sugeri não funcionou.


minha ajuda não tem mais.

 

Peço desculpas pelo meu comportamento e agradeço a ajuda. Há, consegui acertar o SMBIOS, agora so preciso acertar o ajuste de brilho q nao esta funcionando.


Agradeço desde ja,

Acer Aspire i3 2348m 2,3ghz, 4gb 1333mhz, Intel hd3000, Os X Mavericks 10.9.1

Link to comment
Share on other sites

Outras pessoas podem estar interessadas em saber como você resolveu.

 

Reinstalei o Mavericks, deletei as kexts de video pelo (boot -s) instalei o chameleon, chameleon wizard (para gerar o SMBIOS).Instalei as kexts de video novamente pelo kext utility e salvei o DSDT da minha maquina na pasta extra e funcionou.


bom kext para todos!!

Acer Aspire i3 2348m 2,3ghz, 4gb 1333mhz, Intel hd3000, Os X Mavericks 10.9.1

Link to comment
Share on other sites

  • Administrators

Reinstalei o Mavericks, deletei as kexts de video pelo (boot -s) instalei o chameleon, chameleon wizard (para gerar o SMBIOS).Instalei as kexts de video novamente pelo kext utility e salvei o DSDT da minha maquina na pasta extra e funcionou.


bom kext para todos!!

 

Isso ai parabens Bro.


Obrigado por compartilhar...

Thanks & Regards

IdeaPad Gaming 3i  Aspire A515-52 • Clover / OpenCore
We are in a great Forum, so, let's have some fun and learn from each other!

btn_donate_SM.gif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...
The popup will be closed in 15 seconds...