Jump to content
forry75

Problema no SMBIOS (Resolvido)

Recommended Posts

Quando faço a instalação do zero aparece nas preferências como macbook pro 8,1, mas depois q instalo o chameleon e dou boot ele muda para imac.

quando usava o niresh mavericks nunca aconteceu isto mas tambem era bem instavel. estou gostando muito deste mavericks retail, só estou com este probleminha.sera que deveria ativar a opção VBios do chameleon wizard? o que posso fazer neste caso?

Edited by Guest

Acer Aspire i3 2348m 2,3ghz, 4gb 1333mhz, Intel hd3000, Os X Mavericks 10.9.1

Link to comment
Share on other sites

que beleza, hein?

o mínimo que você deveria ter feito é dito no tópico que o procedimento que sugeri não funcionou.


minha ajuda não tem mais.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

que beleza, hein?

o mínimo que você deveria ter feito é dito no tópico que o procedimento que sugeri não funcionou.


minha ajuda não tem mais.

 

Peço desculpas pelo meu comportamento e agradeço a ajuda. Há, consegui acertar o SMBIOS, agora so preciso acertar o ajuste de brilho q nao esta funcionando.


Agradeço desde ja,

Acer Aspire i3 2348m 2,3ghz, 4gb 1333mhz, Intel hd3000, Os X Mavericks 10.9.1

Link to comment
Share on other sites

Outras pessoas podem estar interessadas em saber como você resolveu.

 

Reinstalei o Mavericks, deletei as kexts de video pelo (boot -s) instalei o chameleon, chameleon wizard (para gerar o SMBIOS).Instalei as kexts de video novamente pelo kext utility e salvei o DSDT da minha maquina na pasta extra e funcionou.


bom kext para todos!!

Acer Aspire i3 2348m 2,3ghz, 4gb 1333mhz, Intel hd3000, Os X Mavericks 10.9.1

Link to comment
Share on other sites

  • Administrators

Reinstalei o Mavericks, deletei as kexts de video pelo (boot -s) instalei o chameleon, chameleon wizard (para gerar o SMBIOS).Instalei as kexts de video novamente pelo kext utility e salvei o DSDT da minha maquina na pasta extra e funcionou.


bom kext para todos!!

 

Isso ai parabens Bro.


Obrigado por compartilhar...

Thanks & Regards

IdeaPad Gaming 3i  Aspire A515-52 • Clover / OpenCore
We are in a great Forum, so, let's have some fun and learn from each other!

btn_donate_SM.gif

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...