Jump to content
edipo2s

Radeon 5650m have CI but no QE

Recommended Posts

Hi, using DSDT I got my dedicate graphic card 5650m working, but only with CI, no QE =/


My configuration now is:

I have my integrade ati 4250m working with no aceleration and no resolution change in main display just with GE=yes.


After I using DSDT 5650m patch by Donnavan (just changing the ATY,bin_image) in my DSDT, It boot using 4250 and notice that I had two monitor in about my Mac (But I have just the notebook screen, no vga or hdmi monitor connect). So I try using the VNC in my android device and I could see both display, one using the 5650m and other just extended. In my notebook I change the main monitor to other, and my notebook show the extended monitor, the in vnc I set mirror display and so I had the 5650m in notebook screen. (I know, a little confuse..)

Note: Here I had menu bar tranparent and CI but not QE (No aceleration and chrome don`t render with accelerate graphics enable)


After patch the Eulemur framebuffer, nothing change, I patch the con type, encoder, decoder, sense and nothing change, except now I have three monitors in about my mac because my senses. But if I patch the HotPlug ID with (0,1,2 like many do it), I got black screen in notebook screen and no vnc work. So I patch everything but the HotPlug ID is the Eulemur default.


I put some screenshots in attachment and My patch and DSDT and others informations.

http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=136055


Edit1: My discrete Graphic card 5650m don't is showed under PCI devices in System Info.


Eulemur pathed:

02 00 00 00 40 00 00 00 09 01 00 00 10 00 01 07

00 08 00 00 00 02 00 00 00 71 00 00 21 03 04 01

10 00 00 00 10 00 00 00 00 00 00 00 00 10 00 08


Here using Mirror Display to get radeon 5650 monitor in my notebook screen.

Captura%20de%20Tela%202014-02-09%20%C3%A0s%2014.18.18.png


Captura%20de%20Tela%202014-02-09%20%C3%A0s%2014.23.28.png


And here without Mirror Display, I can use with radeon 4250.

Captura%20de%20Tela%202014-02-09%20%C3%A0s%2014.33.00.png


if someone could help-me to get QE..

thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...