Jump to content
Morgado

Instalação Do Mavericks Não Sai Da Tela Branca

Recommended Posts

Boa tarde,


Usava em meu pc o Mountain Lion sem problema em trial boot com o Windows 8 e Windows 8.1.

Mas resolvi montar um PC novo segue a configuração:


-Placa Mãe Gigabyte GA-85M-D3H

-Processador i5 4670

-Memória de 16Gb Vengeance (2x8)

-Placa de Vídeo GeForce GTX 650 EVGA


Bom, o que acontece.

Utilizei o mesmo procedimeno do PC antigo, conforme tópico do site.

Baixei o Mavericks indicado aqui no site e utilizei o ImageWriter para gravar e posteriormente instalar.

O que acontece é o seguinte, ele da o boot na boa, sem problema.

Entrta na tela branca onde deveria aparecer o 1º quadro, onde escolhemos o idioma, mas não aparece e não sai disso, fica eternamente carregando, conforme imagem em anexo.


Então estou precisando da ajuda de vcs.

Obrigado

Morgado

WP_20140211_001.jpg.28c8615588707ec94cd67d7cceb1d0ba.jpg

Link to comment
Share on other sites

olá


dá uma leitura aqui


http://Olarila.com/forum/viewtopic.php?f=30&t=3883&p=33386&hilit=appleacpiplatform#p33386


tens a certeza k n estás a injetar a nvidia pelo clover ?


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Consegui resolver o problema de instalação, mas ganhei outro pós instalação.

Resolvi seguindo o tópico do (a) pernacabeluda, copiei o arquivo AppleACPIPlatform para dentro da pasta/system/library/extensios de pendrive, só ficou a dúvida se era só esta pasta ou a outra tbm __MACOSX, bem só copie a 1ª.

Só que agora o boot de entrada no Mavericks para e não entra, vou deixar uma foto em anexo mostarndo.

Obrigado

WP_20140214_001.thumb.jpg.b8be9e4bd6e7bce565e7829266ee8e42.jpg

Link to comment
Share on other sites

Você está usando a imagem daqui do fórum, certo? E está bootando pelo Clover ainda? Você fez alguma modificação nos arquivos dele? Verifique se a Disabler.kext está na pasta /EFI/CLOVER/kexts/10.9, originalmente ela está.


Sobre a solução que você aplicou, como dito no tópico do pernacabeluda, isso de usar uma kext anterior era uma solução antiga. Os métodos indicados ali são melhores. Não deu certo usando dart=0 ?

Mavericks 10.9.2 Retail

When you ask for support, remember to tell the bootloader you use :)

Link to comment
Share on other sites

Bom dia m.gbt,


Respondendo suas indagações, sim o Disabler.kext esta na pasta EFI.

E não tentei usando dart=0.

Lembro que sou apenas um curioso que gosta de mexer com informatica, então certas coisas ditas aqui eu não consigo entender muito bem.

O que não entendi muito bem é como faço aquele procedimento descrito no tópico do perna, uso o cmd do windows pra fazer, já que não tenho hackintosh instalado.

Obrigado

Link to comment
Share on other sites

Sem problemas, eu entendo, muitas vezes a gente fica afoito por tentar encontrar uma solução. Acrescentar dart=0 é bem mais fácil do que instalar a kext e não precisa de nada instalado, você entra nas opções de boot pelo Clover e adiciona dart=0 aos argumentos. Provavelmente já vai estar escrito -v npci=0x2000 ou algo parecido ali, é só acrescentar dart=0 ao lado.


A segunda opção é fazer drop da tabela DMAR, aquele código postado é para ser adicionado ao config.plist do Clover. Pelo visto você já está conseguindo ler a partição EFI do seu dispositivo de instalação, então basta editar o arquivo /EFI/CLOVER/config.plist acrescentando aquele bloco de código. Talvez através de um live Linux fique bem mais fácil, pois dá para fazer tudo visualmente, ele monta sem problemas a partição EFI já que ela é FAT32.

Mavericks 10.9.2 Retail

When you ask for support, remember to tell the bootloader you use :)

Link to comment
Share on other sites

Eu Tenho o transmac instalado aqui no windows, não sei se ele permite fazer essas alterações, mas vou ver.

A outra opção que vc deu, a do linux, tenho o dvd de instalação do ubuntu, que deixa testar ao invés de instalar.

Mas valeu pela ajuda, vou tentar essas possibilidades.


Obrigado

Link to comment
Share on other sites

Para acrescentar dart=0 você não precisa de nada instalado, é feito pela GUI do Clover.


Para modificar o config.plist você precisa pelo menos conseguir montar a partição EFI, que é FAT32, então o Windows teoricamente também consegue, mas nunca pesquisei a fundo como seria. É bem tranquilo com um Live do Linux. Esse seu DVD do Ubuntu vai funcionar também.

Mavericks 10.9.2 Retail

When you ask for support, remember to tell the bootloader you use :)

Link to comment
Share on other sites

Olá m.gbt,


Muito obrigado pela paciência e pelas dicas.

Estou digitando esta resposta do Mavericks instalado no meu pc, com audio e internet funcionando.

Agora só estou precisando resolver o problema do boot.

Instalei o chimera 2.2.1 pelo MultiBest, mas ele não faz o boot, fica na tela da maça carregando e não entra no Mavericks.

Se vc tiver alguma dica agradeço


Obrigado

Morgado

Link to comment
Share on other sites

Boa Tarde,


Retirei o chimera 2.2.1 pq pensei que ele era o problema e instalei Chameleon-2.2svn-r2269.

O problema persiste, fica na tela da maça carregando e não sai disso.

Então fiz o boot por verbose para detectar qual o problema ou ver se ele carregava o sistema.

O problema parece ser o mesmo da usb ( foto em anexo ), acho que tem que colocar o mesmo arquivo ( dart=0 ).

Agora como faço essa edição?


Obrigado

WP_20140212_017.thumb.jpg.7e82d43bbe938bdaa6ecd538179dfc99.jpg

Link to comment
Share on other sites

Outra coisa que esta acontecendo é um desligamento do nada.

O pc reinicia, não sei o que é, mas ele gerou um relatório que vou deixar a seguir.


Anonymous UUID: B22AF16E-90AA-F0E8-E9EB-DEF9FDD67140


Sun Feb 16 14:07:10 2014

panic(cpu 0 caller 0xffffff800021baf9): "Spinlock acquisition timed out: lock=0xffffff802bf2ad28, lock owner thread=0x7e7b7d75756f636f, current_thread: 0xffffff802c175450, lock owner active on CPU 0xffffffff, current owner: 0x7e7b7d75756f636f"@/SourceCache/xnu/xnu-2422.1.72/osfmk/i386/locks_i386.c:365

Backtrace (CPU 0), Frame : Return Address

0xffffff81d7c2bd10 : 0xffffff8000222f69

0xffffff81d7c2bd90 : 0xffffff800021baf9

0xffffff81d7c2bde0 : 0xffffff8000214077

0xffffff81d7c2bec0 : 0xffffff8000214da5

0xffffff81d7c2bef0 : 0xffffff800021dfdf

0xffffff81d7c2bf70 : 0xffffff80002c921d

0xffffff81d7c2bfb0 : 0xffffff80002f3e26


BSD process name corresponding to current thread: QuickLookSatelli

Boot args: -v npci=0x2000 dart=0 slide=0


Mac OS version:

13B42


Kernel version:

Darwin Kernel Version 13.0.0: Thu Sep 19 22:22:27 PDT 2013; root:xnu-2422.1.72~6/RELEASE_X86_64

Kernel UUID: 1D9369E3-D0A5-31B6-8D16-BFFBBB390393

System model name: iMac14,2 (Mac-27ADBB7B4CEE8E61)


System uptime in nanoseconds: 4900629780369

last loaded kext at 254131487826: com.apple.filesystems.msdosfs 1.9 (addr 0xffffff7f82343000, size 65536)

last unloaded kext at 314471340209: com.apple.filesystems.msdosfs 1.9 (addr 0xffffff7f82343000, size 57344)

loaded kexts:

com.lnx2mac.driver.RealtekRTL81xx 0.0.90

net.osx86.kexts.GenericUSBXHCI 1.2.7

org.netkas.driver.FakeSMC 820

net.osrom.kext.Disabler 1.0.1

com.apple.filesystems.autofs 3.0

com.apple.filesystems.ntfs 3.11

com.apple.driver.AppleHWSensor 1.9.5d0

com.apple.iokit.IOBluetoothSerialManager 4.2.0f6

com.apple.driver.AudioAUUC 1.60

com.apple.driver.AGPM 100.14.11

com.apple.driver.ApplePlatformEnabler 2.0.9d1

com.apple.driver.X86PlatformShim 1.0.0

com.apple.driver.AppleHDA 2.5.3fc1

com.apple.driver.AppleUpstreamUserClient 3.5.13

com.apple.driver.AppleMCCSControl 1.1.12

com.apple.GeForce 8.1.8

com.apple.driver.Apple16X50ACPI 3.1

com.apple.iokit.IOUserEthernet 1.0.0d1

com.apple.Dont_Steal_Mac_OS_X 7.0.0

com.apple.driver.AppleHWAccess 1

com.apple.driver.AppleIntelHD5000Graphics 8.1.8

com.apple.driver.AppleIntelFramebufferAzul 8.1.8

com.apple.iokit.SCSITaskUserClient 3.6.0

com.apple.driver.XsanFilter 404

com.apple.iokit.IOAHCIBlockStorage 2.4.0

com.apple.driver.AppleUSBHub 650.4.4

com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1

com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1

com.apple.driver.AppleAHCIPort 2.9.5

com.apple.driver.AppleUSBEHCI 650.4.1

com.apple.BootCache 35

com.apple.driver.AppleACPIButtons 2.0

com.apple.driver.AppleHPET 1.8

com.apple.driver.AppleRTC 2.0

com.apple.driver.AppleSMBIOS 2.0

com.apple.driver.AppleAPIC 1.7

com.apple.nke.applicationfirewall 153

com.apple.security.quarantine 3

com.apple.kext.triggers 1.0

com.apple.driver.DspFuncLib 2.5.3fc1

com.apple.vecLib.kext 1.0.0

com.apple.driver.AppleSMBusController 1.0.11d1

com.apple.nvidia.driver.NVDAGK100Hal 8.1.8

com.apple.driver.AppleHDAController 2.5.3fc1

com.apple.iokit.IOHDAFamily 2.5.3fc1

com.apple.iokit.IOAcceleratorFamily 98.7.1

com.apple.driver.AppleUSBAudio 2.9.3f17

com.apple.iokit.IOAudioFamily 1.9.4fc11

com.apple.kext.OSvKernDSPLib 1.14

com.apple.nvidia.driver.NVDAResman 8.1.8

com.apple.driver.Apple16X50Serial 3.1

com.apple.iokit.IOSerialFamily 10.0.7

com.apple.driver.X86PlatformPlugin 1.0.0

com.apple.driver.IOPlatformPluginFamily 5.5.1d27

com.apple.iokit.IOBluetoothFamily 4.2.0f6

com.apple.driver.AppleSMC 3.1.6d1

com.apple.iokit.IOSurface 91

com.apple.iokit.IONDRVSupport 2.3.6

com.apple.iokit.IOAcceleratorFamily2 98.7.1

com.apple.AppleGraphicsDeviceControl 3.4.12

com.apple.iokit.IOGraphicsFamily 2.3.6

com.apple.iokit.IOUSBHIDDriver 650.4.4

com.apple.driver.AppleUSBComposite 650.4.0

com.apple.iokit.IOSCSIMultimediaCommandsDevice 3.6.0

com.apple.iokit.IOBDStorageFamily 1.7

com.apple.iokit.IODVDStorageFamily 1.7.1

com.apple.iokit.IOCDStorageFamily 1.7.1

com.apple.iokit.IOAHCISerialATAPI 2.6.0

com.apple.iokit.IOSCSIArchitectureModelFamily 3.6.0

com.apple.iokit.IOUSBUserClient 650.4.4

com.apple.iokit.IOAHCIFamily 2.6.0

com.apple.iokit.IOUSBFamily 650.4.4

com.apple.iokit.IONetworkingFamily 3.2

com.apple.driver.AppleEFINVRAM 2.0

com.apple.driver.AppleEFIRuntime 2.0

com.apple.iokit.IOHIDFamily 2.0.0

com.apple.iokit.IOSMBusFamily 1.1

com.apple.security.sandbox 278.10

com.apple.kext.AppleMatch 1.0.0d1

com.apple.security.TMSafetyNet 7

com.apple.driver.AppleKeyStore 2

com.apple.driver.DiskImages 371.1

com.apple.iokit.IOStorageFamily 1.9

com.apple.iokit.IOReportFamily 21

com.apple.driver.AppleFDEKeyStore 28.30

com.apple.driver.AppleACPIPlatform 2.0

com.apple.iokit.IOPCIFamily 2.8

com.apple.iokit.IOACPIFamily 1.4

com.apple.kec.corecrypto 1.0

com.apple.kec.pthread 1

Model: iMac14,2, BootROM IM142.0118.B00, 4 processors, Intel Core i5, 3.39 GHz, 16 GB, SMC 2.13f7

Graphics: Intel HD Graphics 4600, Intel HD Graphics 4600, Built-In, 1024 MB

Graphics: NVIDIA GeForce GTX 650, NVIDIA GeForce GTX 650, PCIe, 1024 MB

Memory Module: BANK1/DIMM0, 8 GB, DDR3, 1600 MHz, Corsair, CMZ16GX3M2A1600C10

Memory Module: BANK1/DIMM1, 8 GB, DDR3, 1600 MHz, Corsair, CMZ16GX3M2A1600C10

Network Service: Ethernet, Ethernet, en0

Serial ATA Device: ST31000524AS, 1 TB

Serial ATA Device: WDC WD10EARS-00Y5B1, 1 TB

Serial ATA Device: ST31000524AS, 1 TB

Serial ATA Device: HL-DT-ST DVDRAM GH24NSB0

USB Device: Hub

USB Device: Hub

USB Device: Microsoft® 2.4GHz Transceiver v7.0

USB Device: Microsoft® LifeCam VX-2000

Thunderbolt Bus:

Obrigado

Link to comment
Share on other sites

dart=0 é um argumento de boot, não é um arquivo; veja há alguns posts atrás onde eu lhe disse como fazer. Assim como você acrescentou -v para fazer o boot em modo verbose, você vai acrescentar dart=0.

Não entendi quando ocorre o "desligamento do nada". Você está conseguindo ligar agora?

Mavericks 10.9.2 Retail

When you ask for support, remember to tell the bootloader you use :)

Link to comment
Share on other sites

Já aconteceu 3 vezes.

Aconteceu 1 vez quando tentei assistir um vídeo do youtube.

A 2 vez foi quando tentei abrir o facetime.

E a 3 vez foi quando tentei acessar mapas.

Desliga e reinicia.

Quanto o outro item eu não entendi muito bem, desculpe.


Obrigado

Link to comment
Share on other sites

Boa noite m.gbt,


Após pesquisar e ler muito sobre caso do meu boot tentei fazer uma coisa que ainda não tinha tentado.

Instalei novamente o Mavericks 10.9.1, instalação limpa

Instalei o chimera 2.2.1 e tentei fazer o boot, mas continuou na tela cinza da maça.

Então tentei fazer o que eu li no tópico do pernacabeluda, fiz o boot usando -v (verbose).

Novidade...!!! Carregou o sistema numa boa.

Por enquanto vou usando assim até encontrar solução.


Obrigado

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...