Jump to content
cenzi91

Strange problems with forced EDID

Recommended Posts

Hi!


I have an hp pavilion dv6 (3011el) with ml 10.8.5 and a ati 5650m.

Once installed I get battery, camera and all usb ports working, but I don't get QE/CI.


Forcing EDID, with GraphicsEnabler=yes and with Hoolock I get finally full hardware acceleration.


The problem is that once I force EDID I get the graphics card working, but I lost battery, camera and all the USB ports on the left side of the pc. If I put back the old EDID file nothing of these things back to work. Once I force EDID I lost them definitively. No kext works, nothing to do. I can't understand why.


Also HDMI and VGA port works in a bad way:

HDMI has no audio, a good resolution, but i completely lost the computer monitor that flashes a trembling copy of the external screen. In any way the OS recognizes that there is another screen.

If I link the VGA port I get on the second screen an incomplete copy with wrong and trembling colours of the internal screen and the OS doesn't recognize that I linked a second screen.


The OS recognizes the Ati 5650m and I have QE/CI.


Thanks

Link to comment
Share on other sites

hello


try to use clover loader


http://clover-wiki.zetam.org/Configuration/Graphics#InjectEDID


mine works with that


don't need to use the file to forced edid


http://clover-wiki.zetam.org/Configuration#Config.plist-structure


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Hi!


I tried to use Clover bootloader, but I can't get it to work. My motherboard has BIOS legacy (not UEFI) and nothing works after I have installed clover. All back to work reinstalling chameleon.


When I try to boot with clocer he says:


boot0

boot1h


and he stops

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...