Jump to content
boogiesatch

GTX 550 TI Lagando em jogos

Recommended Posts

Pessoal boa tarde!

Tinha tentado postar esta mesma dúvida na parte do fórum em inglês......mas provavelmente não pude me expressar muito bem por lá.....


Bom....


Instalei o Mountain Lion em minha máquina (C2Quad 9550, P5KPL/1600, GTX550TI FPB, 4GB RAM) e estou com a taxa de FPS ao rodar games, mais especificamente o Team Fortress 2, muito ruim.

Minha máquina está praticamente tudo funcionando, e bem (somente a fix para o Sleep que não instalei - pois não uso mesmo). Sem nenhum kernel panic ou congelamentos.


O vídeo funciona perfeitamente para as atividades corriqueiras, inclusive estou usando 2 monitores simultaneamente, um deles em 1920 x 1080 e outro em 1440 x 900.


Já no Team Fortress 2, ele inicia com um FPS em torno de 40 e depois de um tempo sobe para quase 200 em condições tranquilas de jogo......quando a cena está sobrecarregada com muitos efeitos de partículas, cai para algo em torno de 30 FPS e fica oscilando e travando demais.


Tentei testar com o LuxMark 2, mas na tela de teste não aparece imagem alguma, somente um quadrado preto. No fim do teste á exibido 0 FPS de desempenho.


No Windows, essa placa roda em torno de 100 FPS estável nas mesmas configs de jogo (1920x1080)


Alguém poderia ter uma idéia do que poderia estar ocorrendo?



Desde já agradeço a colaboração.

Link to comment
Share on other sites

Olá


Já tive esse problema com uma placa mãe que eu tinha, porem no meu caso, aparentemente era porque havia um chipset auxiliar para controle dos slots PCI-E que não tinha suporte no OS X então as placas gráficas ficavam lentas embora funcionassem "visualmente" muito bem.


Mas no seu caso, não deve ser isso, provavelmente deve estar ligado com sua instalação ou o bootloader que está usando.


por que não usa o Mavericks? Sua máquina tem suporte e pode resolver esse problema.


http://Olarila.com/forum/viewtopic.php?f=9&t=4146

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

Olá amigo, obrigado pelas dicas!


Instalei o Mavericks....mas estou com um problemão com a DSDT....nunca tinha instalado outra distro diferente do iAtkos...

Extraí a DSDT com o Everest no Windows.....e li o tutorial do tópico http://Olarila.com/forum/viewtopic.php?f=7&t=646 , mas estou totalmente perdido......não consegui editar, ou aplicar patches.......na verdade nem sei quais patches eu deveria aplicar..... :?


Poderia me dar uma luz?


Desde já agradeço sua atenção!!!!

Link to comment
Share on other sites

Olá, no caso o Iatkos realmente é uma distribuição e tem personalizações que muitas vezes podem dar problemas em alguns casos.


Aqui no forum a metodologia é instalar uma imagem limpa do OS X onde voce só vai editar o necessário. Isso traz estabilidade para o sistema.


Como o m.gbt disse, de inicio voce só precisa da patch ref. sua placa mãe...outras coisas como audio, HDMI etc voce pode deixar para depois.


A extração de DSDT via everest ou via OS X é a mesma coisa, o que voce precisa é compilar e salvar a DSDT dessa forma http://Olarila.com/forum/viewtopic.php?f=7&t=42


Extraia, coloque a patch ref. sua placa mãe e compile, depois salve na pasta extra


Depois informe os resultados


boa sorte

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

m.gbt, muito obrigado pela informação!


Jucelio, obrigado pela força, meu velho!


Consegui extrair a DSDT e patchear pela minha placa. Instalei os kexts críticos, bem como o kext de rede e audio. O LuxMark desta vez funcionou, mostrando algo em torno de 340 FPS (Não sei se este valor está correto)


Quanto ao desempenho em jogo ainda não tive tempo de baixar e testar, mas assim que o fizer postarei os resultados neste tópico.


O sistema tem congelado com frequência. Como eu poderia verificar qual é a raiz deste problema? Com o iAtkos que na teoria é mais instável, nunca tive congelamentos.... :shock::?

Link to comment
Share on other sites

Olá


Realmente o Artur-pt está certo, o smbios correto pode fazer muita diferença, reveja qual está usando pois provavelmente deve ser o ideal usar Mac Pro 3.1 no seu caso... se o processador aparecer como desconhecido

voce pode colocar a string abaixo para que seu core 2 quad seja identificado como Xeon 775 (o ideal para Mac pro 775 de 4 cores):


SMcputype

1281


então repassemos isso em tópicos:


SMBIOS: http://Olarila.com/forum/viewtopic.php?f=2&t=1302


pós instalação: http://Olarila.com/forum/viewtopic.php?f=2&t=1713

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

Bom dia pessoal!!


Tentei realizar o procedimento descrito acima, e apesar do LuxMark e o OpenGL Extensions Viewer funcionarem normalmente, não obtive sucesso no Maverics. O FPS no Team Fortress 2 fica em torno de 19 FPS.


Tentei fazer o mesmo no iAtkos Mountain Lion 2, e parece que melhorou um pouco. O FPS nele gira em torno de 150, com algumas lagadas(que por sinal não derrubam o valor monitorado do FPS). Curiosamente tanto o LuxMark e o OpenGl Extensions Viewer não funcionam legal nele.


A kext LegacyAGPM.kext, instalei via Kext Wizard. É isso mesmo?


Quanto ao dsdt.aml e o smbios.plist coloquei pra carregar via Chameleon Wizard. Está Correto?


Os arquivos que instalei tanto no Maverics como no Mountain Lion estão aí. Agradeço se alguém puder dar uma olhada e me dizer se fiz algo errado.



Grande abraço!!!!

Arquivos Config.zip

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...