Jump to content
Sign in to follow this  
forry75

Problema no iTunes (Resolvido)

Recommended Posts

Isso indica que ela não existe.


Mas como você falou que colocou, eu recomendo fazer um backup do conteudo dela, remova ela da raiz.


Repare as permissões do disco.


Limpe o NVram:

sudo nvram -c

 

Reinicie, e suba o OSX com o Pendrive, depois reinstale o Chameleon, e dai coloque o que precisa na pasta Extra.

 

infelizmente não deu certo, no relatório do sistema esta como Mac Pro 4,1 e no sobre este mac esta imac. não sei mais o que fazer não estou entendendo o pq.


aguardo mais uma ajuda sua!

Share this post


Link to post
Share on other sites
Está ativando o video como?


DSDT? boot.plist?

 

o que eu faço para ativar e sempre funcionou foi:


deleto as kexts de vídeo da pasta extensions

instalo pelo kext utility


só isto e sempre funcionava, agora nao funciona. ele ate muda de 64 mb para 384mb mas nao ativa a aceleração.


o que vc me diz?

Share this post


Link to post
Share on other sites

Amigo só isso não vai ativar sua grafica, te recomendo usar este tutorial:

http://Olarila.com/forum/viewtopic.php?f=10&t=1339


Apenas deletar kexts não funciona, pois veja pela logica, quando você foi atualizar seu OS X, o update repos as kexts originais.

Deletar kexts, é temporario, é apenas quando no primeiro boot não aparece a tela, ou fica tudo preto.

Share this post


Link to post
Share on other sites
Amigo só isso não vai ativar sua grafica, te recomendo usar este tutorial:

http://Olarila.com/forum/viewtopic.php?f=10&t=1339


Apenas deletar kexts não funciona, pois veja pela logica, quando você foi atualizar seu OS X, o update repos as kexts originais.

Deletar kexts, é temporario, é apenas quando no primeiro boot não aparece a tela, ou fica tudo preto.

 

desculpe, pois esqueci de dizer que apago as kexts da forma do tutorial pela flag -S, e uso a resoluções de 1366x768 o SMBIOS eu uso o chameleon wizard MacBook Pro 8,1. quando chegar em casa vou configurar novamente pois ontem fiquei puto e instalei do zero novamente.


mas agradeço a dica de instalar um retail, pois é muito mais estável.

Share this post


Link to post
Share on other sites

Ok, mas agora que seu problema do iTunes foi resolvido, mude por favor o nome do seu topico, colocando [Resolvido] na frente.


Dai sobre o problema da Intel HD 3000, vamos resolver isso no topico que te falei, dai ajuda outros users que talvez tenha o mesmo problema que você.


Até mais!!

Share this post


Link to post
Share on other sites
Claro, entendo, apenas uma ressalva a fazer é que, segundo um desenvolvedor do Clover, ele funcionará da mesma forma num sistema sem UEFI, e inclusive simula como se fosse UEFI. Eu imagino que a perda seja de desempenho, mas não de funcionalidade - de todo modo, ainda não posso garantir por mim mesmo, mas em breve vou tentar hackear uma máquina Legacy usando o Clover e poderei trazer novas conclusões :)


Agora, de forma alguma o Clover foi mais "amigável", esta certamente não é uma das qualidades dele. O que aconteceu, na verdade, foi que nunca consegui entrar no Chameleon; a primeira vez que entrei num bootloader para instalar o Mac foi com o Clover, e por ali fiquei, estudando suas opções. Acabei notando ao longo do tempo o quanto isso foi bom para mim, pois vejo muitas pessoas solicitando algum suporte e eu não sei como ajudar se usam o Chameleon. Muitas vezes, precisam de um patch na DSDT, numa kext, no kernel, que eu nunca precisei fazer, apenas ativei alguma opção no Clover.

 

teria como postar algum tutorial, pois só não usei o clover pq nao achei muito material esplicando e os que achei nao deram muito certo.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...