Jump to content
poseso

Toshiba Satellite P875 Laptop Mavericks 10.9

Recommended Posts

Hello All!


I'm new to hackintosh, i've tried installing Mavericks 10.9 on my toshiba p875 with no luck, the installer runs fine and i can install the OSX, but when I try to run it, i cannot get into the desktop or configuration page, i tried boot flags -x, -v, -f, and i get error Missing Bluetooth Controller Transport! or system uptime in nanoseconds error in boot.


Have anyone installed 10.9 on a toshiba p875 with luck?



Any guide or help would be really appreciated.


Thanks!

Link to comment
Share on other sites

I've managed to install Mavs 10.9, the only problem I'm having now is that i haven't find the right kexts for my intel hd 4000 video card, when i change my BIOS options to CSM instead of UEFI the problem got solved, now i need to configured my video card, in Olarila.com/kexts is says i need this kexts:


AppleHWSensor (1.9.5d0)

AppleIntelFramebufferCapri (8.1.8)

AppleIntelHD4000Graphics (8.1.8)

AppleMCCSControl (1.1.12)

AppleUpstreamUserClient (3.5.13)

IONDRVSupport (2.3.6)


But i cannot find it anywhere.. can anyone please help me out so i can post if its works so i can do a Guide for ppl using my same laptop Toshiba Satellite P875.


Thanks all!

Link to comment
Share on other sites

Hi, I managed to configured all my drivers but had no luck configuring my intel hd 4000, i'm posting a screenshot so anyone can tell me if i am doing something wrong since all i need is configure the video card which says no kext loaded and showing 64mb shared memory instead of 1024 or 2048mb.


Thanks Again!


2w4lipt.jpg

Link to comment
Share on other sites

I've tried 2, 3, 4 and 5 and nothing happens, and i don't see any of this kexts loaded:


AppleIntelFramebufferCapri

AppleIntelHD4000Graphics

Applegraphicspowermanagement (AGPM)


when i do a kextstats. Also I don't see any info.plist under my System/Library/Extensions/AppleIntelFramebufferCapri.kext/Contents/


What can be wrong?


Thanks!

Link to comment
Share on other sites

hello


have u delet the kext from installer to boot ?


maybe that is the problem


go in original image.. and grab the kext from system/library/extensions


then install that kext in the hd


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...