Jump to content
hokjrt

Flickering and freezing on 10.8.5 and 10.9

Recommended Posts

Hello. Could you, please, help me to resolve the problem I have with two different OS configurations? My hardware specs are in the signature & I use latest Chameleon from SVN.


So, iAtkos 10.8.2 works (sometimes there are freezes for 2-3 seconds), but I have to upgrade to install Xcode.


10.8.5 - installed from AppStore on top of iAtkos. Only safe boot works as needed, although there are redrawing issues ( for example, the pages, incl. default start page, in Safari redraw themselves many times ). But when I try to boot to regular mode, after the row that tells me that NVDANV50HAL is loaded, the graphics tries to start: there is a white screen, and immediately thick horizontal lines show that go up towards the top of the screen. Mouse cursor (arrow, not rainbow) is stuck and the PC freezes completely.


10.9 - tried to install from the USB, created from scratch with the help of this thread. The only difference was that the freeze happened 1 to 5 minutes after the GUI was loaded and the lines were on top of the desktop and not the white screen. Here I sometimes got kernel panic about NVDA, but I didn't get a real trace, only the first row, as it was printed so slowly, that it took more than 10 minutes to print it on top of the desktop, without the black screen ( weird!).


Now I try to use 10.8.5 after many installations. The same behaviour manifests both with the default Nvidia drivers and with web drivers on ML, using nvda_drv=1, as there are no web drivers for Mavericks yet. In Mavericks the same happens when there were only two unofficial kexts that were loaded: latest version of FakeSMC from kozlek and AppleIntelE1000e for the LAN. Tried to use DSDT (basically, the only patch I've applied was for the m-board from here).


I really have no idea what should I try next. My main OS is Linux, installed on another HDD, and the graphics works here pretty good. 10.8.2 and safe boot on both 10.8.5 and 10.9 work, so I don't think it is a hardware issue.


Please, please try to help me - I need OSX to learn to code Objective C for the work.


Thank you!

Link to comment
Share on other sites

Hello


Try use 10.9 from here: http://Olarila.com/forum/viewtopic.php?f=31&t=3836

Do Download image and create your usb installer.


Any problem in installation or after one, you can boot with -v and post a erro image


Stay calm man... Do everything calmly and you'll see the result

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...