Jump to content
jigs12

INTEL 3000 HD Kext and conexant HD audio Kext

Recommended Posts

Hello all, i have installed osx 10.9(13A603) on my toshiba c640 i5 2.39 ghz 4gb ddr3 1333 mhz intel hd graphics 3000 .

I require help to install the intel hd graphics and audio kext and also the bluetooth kexts please if any one can help me :) please Thanks in advance. and i am noob at this stuffs tried many kexts and all.

THANX :)

Link to comment
Share on other sites

hello i tried doing single boot and the following commands but still couldnt get to the graphical enviornment

and now i am again installing mac .

i want the working kext for my mac 10.9 (13A603)

and i am noob at all this so please help me out

i will try to install the chameleon and then try

thankx for ur support :)

Link to comment
Share on other sites

hello


to try to solve another problems use this app to identify correctly the hardware


http://Olarila.com/forum/viewtopic.php?f=18&t=63


to the audio u can try here if one of the kext is to u audio


http://Olarila.com/forum/viewtopic.php?f=9&t=1933


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Hello, i am new here.

I really need help, i install Mavericks, 10.9. And everything going great except the Graphics.

My screen is split into 4.

I tried to find the problems, and it was the AppleintelSNBgraphicsFB.kext

If it on S/L/E my screen going split into 4. But, if i put it on the trash, my screen going to normal.

but i get some lag on the screen,

Please Help to solve this problem...

My PC is acer aspire 4750, with Intel HD 3000, HM65 chipset, and intel core i5-2430 processor.

Link to comment
Share on other sites

Then you don't need the DualLink property.


Remove the DSDT patch/EFI string (or disable graphics injection/enabler).

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

I have no idea what you have done in post install, it's impossible to be more specific unless you give more details.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

I just do the normal installation sir..

write the Raw into USB and boot it.

On do not make any change on installer amd I do not make ane change on clover configuration.

On installation progress my screen already split into 4.

after some research on removing kext I found if the apleintelsnbgraphics is the problem.

so.. on the next installation..

on the first booting by Hard disk I remove the appleintelSNBgraphicsFB to make screen going normal.

I do not know how to remove the DSDT patch like you said..

Link to comment
Share on other sites

Disable graphics injection in config.plist or uncheck it in options menu, then you should not need to remove any kext


http://clover-wiki.zetam.org/Configuration/Graphics#Inject

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Thank you sir, it worked !!

My screen is normal, not split again.

But, i get freeze on my start up when i boot from hard disk.

So, i follow the instruction which said to entry on single user mode (-s) and then move IntelHD kext to Backup folder.

It was succes to bring me entry the graphical environment.

But i am confused on changing SMBIOS.plist.

On my mac, it said if my mac is "imac"

I try to change it to MacBookPro8.1 using chameleon wizard,

Chameleon wizard said there is no SMBIOS.plist, so i generate one and save it on Document folder.

But, it not change my mac from imac to macbookpro..

I try to make Extra Folder on system, and put it there, but it also not work..

What i must do next?

Where i must put the SMBIOS.plist to make it work??

Link to comment
Share on other sites

If you are using Clover, smbios.plist will not work, you must insert the data in config.plist


http://clover-wiki.zetam.org/Configuration/SMBIOS

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Then just save smbios.plist in /Extra, it should work.

 

I try to make Extra Folder on system

I'm not sure what you mean with that, but the Extra folder must be in root, not in "System" folder.

 

sudo mkdir /Extra
sudo mv Documents/SMBIOS.plist /Extra

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...