Jump to content
logitecs

need some assistance

Recommended Posts

hello alll!


I am very new to the whole hackintosh world. I have installed os x mavricks on a 1tb HD and had it booted up(installed via 16gb usb stick) I deleted the os x ISO from the usb stick and have not been able to boot since. I am very confused... im using a asus p8z77vlk Mobo and a i5 3570k with 8gb of ram and an nvidea 550 Ti.



ok.. so im seeing the post installation posts and download this and that.


I have tried that to no avail... I have tried booting with the chamealon bootable ISO and all that jazz with no luck. tried clover as well..


I am trying to set this up on a windows 8 machine (i have ubuntu as well)


when I was in OS X for the first time I had no internet and I tried installing the kexts on my other hard drives and it didnt know what to do with the kexts. it was asking me what program to open them with?



what should I do?


thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...