Jump to content
Jakuya

Boot0 e Donex[e estranhos caracteres]

Recommended Posts

Boas,


Eu instalei o Mavericks no meu PC fixo e funciona tudo bem com a Pen (unishit e multishit) mas quando vou pelo o meu disco (2TB) onde tem o Mavericks e claro o Chimera 2.2.1 e dá este erro:


boot0.jpg


E fui ao Google ver o que encontrava. Descompactei o Chimera e passei para a Pen o ficheiro Boot1h e no terminal, depois de desmontar a partição do Mavericks fiz isto "dd if=boot1h of=/dev/disk0s2 bs=4096" e deu o erro da imagem a baixo, depois encontrei isto http://www.tonycrapx86.com/25-boot0-error-official-guide.html voltei a instalar tudo e fiz isso e também deu o erro da imagem a baixo.


php9_C0_Jdg_AM.jpg


Eu fiz o dd.... para o disk0s2 que é onde esta o Mavericks mas também tenho uma partição que se chama EFI que não sei o que é.


O que faço?


Obrigado!!

Link to comment
Share on other sites

Pergunta em http://www.tonycrapx86.com/forum.php


Não damos suporte a ferramentas do tonycrap.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...