Jump to content
FernandoM

Problemas com o Boot

Recommended Posts

Olá companheiros!


Fui fazer uma atualização de sistema no meu Hack e estou com dificuldade de acertar o boot,

eu tentei usar o Clover, mas eu não soube utiliza-lo da maneira correta, então formatei novamente e coloquei o Charmeleon pois funcionava no Mountain Lion aqui, mas infelizmente não ocorreu da mesma maneira no Maverick.


Eu dei uma olhada no Clover e em alguns tutoriais e não me dei bem nele,


então instalei o charmeleon, ele da o boot tudo certo, mas na hora de carregar o sistema...


http://imageshack.us/photo/my-images/703/yo7z.jpg/


não sei se essa imagem ajuda em algo, mas aparece esse erro

Link to comment
Share on other sites

Placa Mãe P5G41T-M LX2/BR

Processador E8500 Intel

Video 9800GT


Eu instalei tudo certinho, só faltou o boot do HD, instalei o chameleon mas da essa travada quando seleciono o Hack,

ele entra no bootloader tudo certo, mas quando mando arrancar o Maverick da essa travada da foto.


Dou o boot pelo pendrive o sistema roda sem problemas, boot pelo clover.

Link to comment
Share on other sites

Placa Mãe P5G41T-M LX2/BR

Processador E8500 Intel

Video 9800GT


Eu instalei tudo certinho, só faltou o boot do HD, instalei o chameleon mas da essa travada quando seleciono o Hack,

ele entra no bootloader tudo certo, mas quando mando arrancar o Maverick da essa travada da foto.


Dou o boot pelo pendrive o sistema roda sem problemas, boot pelo clover.

 

Você está subindo com que flags no Chameleon?

Link to comment
Share on other sites

Link to comment
Share on other sites

Coloquei os flags e aparece muitos erros, Invalid Character found in Processor 0P e muitos códigos...


O Clover do pendrive é o que veio no instalador, não sei usar o clover...tentei instalar aqui mas é tudo zerado, nada pré-configurado...


Se for melhor eu já recomeço do zero com ele, só achar alguns tutoriais deve funcionar...

Link to comment
Share on other sites

Coloquei os flags e aparece muitos erros, Invalid Character found in Processor 0P e muitos códigos...


O Clover do pendrive é o que veio no instalador, não sei usar o clover...tentei instalar aqui mas é tudo zerado, nada pré-configurado...


Se for melhor eu já recomeço do zero com ele, só achar alguns tutoriais deve funcionar...

 

Faça uma instalação limpa do Mavericks e use o Chameleon.

Link to comment
Share on other sites

Olá

Fui fazer uma atualização de sistema no meu Hack e estou com dificuldade de acertar o boot

Isso é KP provavelmente falta de gerenciamento de energia. Usa Chameleon mesmo, + fácil de configurar.


Dê Boot pelo pendrive e seleciona o HDD que instalou o Mavericks.


*Crie um arquivo org.chameleon...

*Tenta adicionar P e C States no org.chameleon com o app Chameleon Wizard se ainda persistir o KP Instale a kext NullCPUPowermanagement com o Kext Wizard

*Instala a kext FakeSMC também com o KW;

*Cria uma SMbios(Imac 9,1 ou 10,1)

*Ativa também GraphicsEnabler=Yes


Reinicia e entra pelo HDD direto.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites


Faça uma instalação limpa do Mavericks e use o Chameleon.

 


 

Olá


Isso é KP provavelmente falta de gerenciamento de energia. Usa Chameleon mesmo, + fácil de configurar.


Dê Boot pelo pendrive e seleciona o HDD que instalou o Mavericks.


*Crie um arquivo org.chameleon...

*Tenta adicionar P e C States no org.chameleon com o app Chameleon Wizard se ainda persistir o KP Instale a kext NullCPUPowermanagement com o Kext Wizard

*Instala a kext FakeSMC também com o KW;

*Cria uma SMbios(Imac 9,1 ou 10,1)

*Ativa também GraphicsEnabler=Yes


Reinicia e entra pelo HDD direto.

 

Boa Tarde amigos, fiz a restauração e instalei as kexts, no chameleon coloquei as flags que o Pimentel mandou.


Fica carregando infinitamente kkkkk


7ooy.jpg


Aqui estão as flags carregadas

Coloquei o que mandaram, o que devo aplicar para o sistema carregar?


esqueci de dizer, estou usando um dualboot com um windows, a bios já estava configurada para os 2 sistemas.


ecbp.jpg


na foto não esta mas já apliquei a smbios e o dsdt

Link to comment
Share on other sites

Olá


Não damos suporte as ferramentas de tonycrap(beasts) Entenda porque: http://www.insanelymac.com/forum/topic/275941-very-important-please-read-about-tonycrapx86/


Tente perceber que kexts o tal beast instalou e remova essas kexts instalando as que pedi pelo Kext Wizard. Muitas pessoas marcam tanta coisa pra instalar(drives) que nem sequer servem pra nada... Drive de vídeo já estão no próprio OSX só é preciso ativar e duvido que tony possua uma VoodooHDA funcionando 100%. O melhor é fazer manualmente.


Bootloader é o primeiro que tem que ser instalado. Chameleon: http://www.insanelymac.com/forum/files/file/59-chameleon-22-svn/

PKG ou Binários, prefiro PKG.


Depois configura tudo como lhe pedi. Saiba mais: http://Olarila.com/forum/viewtopic.php?f=2&t=1713

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Olá


Não damos suporte as ferramentas de tonycrap(beasts) Entenda porque: http://www.insanelymac.com/forum/topic/275941-very-important-please-read-about-tonycrapx86/


Tente perceber que kexts o tal beast instalou e remova essas kexts instalando as que pedi pelo Kext Wizard. Muitas pessoas marcam tanta coisa pra instalar(drives) que nem sequer servem pra nada... Drive de vídeo já estão no próprio OSX só é preciso ativar e duvido que tony possua uma VoodooHDA funcionando 100%. O melhor é fazer manualmente.


Bootloader é o primeiro que tem que ser instalado. Chameleon: http://www.insanelymac.com/forum/files/file/59-chameleon-22-svn/

PKG ou Binários, prefiro PKG.


Depois configura tudo como lhe pedi. Saiba mais: http://Olarila.com/forum/viewtopic.php?f=2&t=1713

 

Entendi, ferramenta excluída!


Pronto instalei tudo e configurei como você mandou, deu tudo certo...o sistema já iniciou, só resolvi o problema de boot0...


agora tenho que instalar a kext do teclado ps2 que não responde!


o que mais de importante tem para fazer?

Link to comment
Share on other sites

Olá


Mas já instalou as kexts de PS/2? Se já e… tenta atualizar o cache.

sudo touch /System/Library/Extensions

Ou usa o app Kext Wizard que mais um trabalho mais profundo.


Se já tem gerenciamento e gráfica funcionando falta por ultimo o áudio.

Recomendo VoodooHDA 2.8.4: http://www.projectosx.com/forum/index.php?showtopic=355

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Olá


De nada camarada.


Pode nos ajudar compartilhando futuramente algumas experiências, coisa que nos realmente ajude.


Bom proveito do teu hack.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...