Jump to content
L30n

Ventura and workarounds on Geforce Kepler solutions

Recommended Posts

I succesfully installed Ventura on a Coffee Lake system but have some troubles with my GT 710. In Monterey I was able to install the Chris1111 patcher succesfully but doesn't work on Ventura, so I leave this post in case of some workaround or possible solutions in the future about this issue. Regards!

Link to comment
Share on other sites

  • Administrators

I think Chris update it soon

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill¬†[email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX¬†@[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

5 hours ago, Donmed said:

question please. Is OCLP 0.5.0 Alpha work with Nvidia gtx 760 card?

Sorry I don't have that knowledge, I know it works on my video card (a GT710)

 

3 hours ago, alanmac said:

Nvidia Kepler GTX 650 and OCLP 0.5.0

My card is a Nvidia GT 710 and it works with that card. I don't know if it works on other models, sorry!

Link to comment
Share on other sites

5 hours ago, Toni Sirkiä said:

Hi ...

I also have a fresh "working" Ventura installation ; My graphics card is a MSI / nVIDIA GT 710 .

In Monterey I had it working Chris's Kepler Patch, but now I have no success .

Tried OCLP 0.5.0, but nothing seems to change .

Could someone PLEASE guide me through this ?

 

What is the SIP value you set?

Link to comment
Share on other sites

On 6/12/2022 at 5:39 AM, L30n said:

I succesfully installed Ventura on a Coffee Lake system but have some troubles with my GT 710. In Monterey I was able to install the Chris1111 patcher succesfully but doesn't work on Ventura, so I leave this post in case of some workaround or possible solutions in the future about this issue. Regards!

All the Kepler NVIDIA Graphic cards r not working OOB on macOS Ventura only waiting for chris1111's update!!

 

Archive.zip

Link to comment
Share on other sites

So I also tried this 

I have a I5-8400 & Nvidia GeForce 710 

I updated my open core boot loader to the latest one & installed fresh macOS Ventura 13.1

I tried to use 0.5 OCLP to do the patches, however I just end up with two blank screens

any ideas?

At this point I’m thinking to just get a new gpu

 

EDIT: Turns out I was missing a boot arg (mentioned in an earlier post). After adding these and running the patch, I was able to get normal GPU functionality with both monitors working.

Edited by Hussain Salam
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...