Jump to content
MaLd0n

macOS 13 Ventura iso for Virtual Machine

Recommended Posts

  • Administrators
18 minutes ago, junito said:

hello, MediaFire Link still not available?

i added new torrent yesterday. Don't work?

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

Thank you Mald0n, if this is a preinstalled image I'm going to try it tomorrow after finishing the download, in a qemu vm with sandy bridge cpus to see if I can boot it with some workarounds.

Update: not sure if it's a preinstalled system or only the installation iso, since it was uploaded first on 7th june and it's "only" 15 Gb, it seems it's the installation iso :(

I know I'm asking a lot, but would it be possible to share a preinstalled ventura disk image, vmdk, img doesn't matter (it can be also a 1:1 disk clone). It seems the only option for me to try with my sandy bridge (I don't have any other more recent cpu to finish/perform/swap the installation)

Edited by ghost82
Link to comment
Share on other sites

On 6/12/2022 at 11:14 AM, MaLd0n said:

In the internet connection step. When I configure the ethernet manually or by DHCP it restarts in both options
The only way to continue installing is that the computer does not connect to the internet.

Link to comment
Share on other sites

Any help in getting this thing work in AMD processor? (AMD 5950X)

I tried these in vmx file,

cpuid.0.eax = "0000:0000:0000:0000:0000:0000:0000:1011"
cpuid.0.ebx = "0111:0101:0110:1110:0110:0101:0100:0111"
cpuid.0.ecx = "0110:1100:0110:0101:0111:0100:0110:1110"
cpuid.0.edx = "0100:1001:0110:0101:0110:1110:0110:1001"
cpuid.1.eax = "0000:0000:0000:0001:0000:0110:0111:0001"
cpuid.1.ebx = "0000:0010:0000:0001:0000:1000:0000:0000"
cpuid.1.ecx = "1000:0010:1001:1000:0010:0010:0000:0011"
cpuid.1.edx = "0000:0111:1000:1011:1111:1011:1111:1111"
smbios.reflectHost = "TRUE"
hw.model = "MacBookPro14,3"
board-id = "Mac-551B86E5744E2388"
smc.version = "0"
 
CHNAGE:
 
ethernet0.virtualDev = "e1000e"
 
to
 
ethernet0.virtualDev = "vmxnet3"

Still no luck, after installation its gets stuck in logo (bootloop)

 

 
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!

3vHSCmh.png

The popup will be closed in 15 seconds...