Jump to content
pernacabeluda

SMC:smcReadKeyAction ERROR

Recommended Posts

Não sei se era para postar isso aqui,

Pernacabeluda, agora fui desligar, e ao sair da tela cinza e mosrar as linhas de desligamento normal, derrepnte apareceu isso:


nvda(opengl): channel timeout!


nvda(opengl): channel timeout!


nvda(opengl): channel timeout!


E não desliga, o que pode ser?

obrigado...

Share this post


Link to post
Share on other sites

bom dia



eu também estou com um "DSMOS has arrived" no pc mais pekeno e a carroça estacionou por aki "IOBluetoothHCIControler[start] -- completed" pelo k xtou a ver editar plist não vai mto comigo pois não tenho ferramentas para tal....a outra opção é como o amigo pernacabeluda indica.... colocar nos kexts o ficheiro AppleACPIP.....kext.zip..?!?!?


que dica me darão??


grato pela oportunidade.


bons posts.

Share this post


Link to post
Share on other sites

Quando fica em "DSMOS has arrived" ou "IOBluetoothHCIControler[start] -- completed", mas sem repetidas mensagens de "SMC:smcReadKeyAction ERROR", normalmente é problema de vídeo, que se pode resolver movendo as kexts gráficas para ter acesso ao sistema e posteriormente fazendo as configurações necessárias dependendo da placa


http://Olarila.com/forum/viewtopic.php?f=27&t=1677

Share this post


Link to post
Share on other sites

Olá Artur , também to com esse mesmo erro, vi aqui no Port. Que vc ensinou e o colega já resolveu .mas ainda estou enrolado, não sou fera em mec, por isso não entendi como resolver.por favor vc poderia da isso mas simplificado para mim?por favor

Já estou rolando com isso a 3 meses.uso ga B75M-d3h / i7 /HD ssd240gb 8gb memória

Tenho um estúdio musical moro no Rio de Janeiro .abraço pela ajuda.

Share this post


Link to post
Share on other sites

Olá pessoal resolvi meu problema,e agradeço a todos vcs do fórum ,agora só to com um problema, o hds externo não estão sendo reconhecidos só os pen deves, o que será ?

Share this post


Link to post
Share on other sites

hi to all after successful installation of clover boot loader to my hp pavilion dv6

i ran the clover on the system i got this error message :


The system extension /System/Library/Extensions/ApplePS2Controller.kext/Contents/PlugIns/ApplePS2Mouse.kext†was installed improperly and cannot be used. Please try reinstalling it, or contact the product vendor for an update.

Share this post


Link to post
Share on other sites

Hi,


I've got Lion installed on a software RAID setup used to be a working SL setup as well as an installation of Lion on a spare drive which I can boot into. I'm using the 1649 trunk of Chameleon as my boot loader. When I try to boot into my raid partition I get the error: "failed to locate SMC device." My research has shown that this is typically caused by not having FakeSMC.kext, but I have it in S/L/E, as well as E/E on both boot helper partitions though with Lion and RAID you don't seem to need an E/E folder, right? Anyway - anyone have a diagnosis or any advice? Thanks much appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...