Jump to content
Mirone

USB inicializável do Mavericks

Recommended Posts

Olá, ótimo trabalho como sempre!


muitas diferenças que valha migrar do 10.8.5 no momento?


obrigado

Share this post


Link to post
Share on other sites

Aqueles q ja tem o Mavericks...


O Suporte para as USBs 3.0 ja está nativo, ou ainda precisa de alguma kext para o reconhecimento?


E a IntelHD 4000? Já é reconhecida na 1º?

Share this post


Link to post
Share on other sites
@Allan Oliveira

USB 3.0 ainda precisa de Kext pode usar a genericusbxHCI funciona muito bem!

A HD4000 o clover ja tem suporte a ela.basta injetar as propriedades no config.plist ou da uma boa lida aqui http://Olarila.com/forum/viewtopic.php?f=3&t=1583

 

Blz Mirone vlw.


Teve algumas versões do OSX que cairam como um luva aqui no meu Hack, se essa fosse a mesma coisa seria bom.

Share this post


Link to post
Share on other sites

Eu preciso de ajuda mais facilitada para instalação do chameleon ou clover, li os tutoriais mas como sou bem novo neste mundo hack, não sei como instalar...



Alguem poderia me dar uma força?

Share this post


Link to post
Share on other sites

o chameleon basicamente você precisa instalar ele e consertar o erro boot0 que acontece mto em notebook.


tenha em mente que você precisa ter disposição para ler e reler, além de cometer erros e ter que recomeçar. isso é normal.

Share this post


Link to post
Share on other sites

Não tem muito segredo se seu sistema está subindo pelo pendrive assim como ensina no primeiro post.


Basta então baixar a última versão do clover e instalá-lo na partição do MacOS.

Durante a instalação do clover, após selecionar a partição de instalação, vai aparecer um botão de personalização ao qual dá acesso aos drivers que serão instalados.


Selecione os quais vai precisar e prossiga a instalação.


Na configuração do config.plist, não posso ajudar muito, pois ainda estou fazendo a minha...


No mais o sistema está funcionando muito bem.


Espero ter ajudado.

Share this post


Link to post
Share on other sites

Agradecido pelas dicas!


Depois de varias tentativas, instalei o chameleon 2.2 pela quarta vez, mas ai me dei conta da personalização, foi so marcar GraphicsEnabler e deu certo...


Agora vamos em busca das configurações dos ".plists" e dsdt.



Lembrando que os teste não estou fazendo no meu note, que é as referencias indicada no fórum, estou utilizando um PC: core i5 650, asus p7p55-m, gforce 550 ti, 2 hds Samsung de 2tb e 4gb memoria.


Para o notebook ainda preciso substituir a placa de wifi, que no mac não tem suporte...

Share this post


Link to post
Share on other sites

Após reiniciar a 2 vez a instalação o HD não aparece na lista para seleção.


Tenho nesse computador o ML rodando normalmente.


Coloquei um HD novo 1 partição GUID e foi tudo bem na instalação. O que eu faço para aparecer o HD na hora do boot pelo pen drive?

Share this post


Link to post
Share on other sites

Estou com um problema, não consigo configurar no meu Acer 5750, o ML ia tranquilo, mas não consigo colocar o driver wifi e vga, e só da boot na instalação se eu coloco without cache, alguma solução?

Share this post


Link to post
Share on other sites

olá


a habilitação desses dois é da mesma forma k fizeste antes


os caches devem estar com algum problema


bom hack

Share this post


Link to post
Share on other sites
olá


a habilitação desses dois é da mesma forma k fizeste antes


os caches devem estar com algum problema


bom hack

Sabe como soluciono ou identifico esses problemas de cache?

Share this post


Link to post
Share on other sites

Estou tentando fazer um pen da versão final retail que baxei por torrent, estou utilizando o gerenciador de discos para isso, mas parece que estou fazendo algo errado mesmo seguindo mais de um tutorial.


-Formatei o pen em guid (nesse hd terá somente o os x)

-em "destino" coloquei coloquei o pen drive

-em "fonte" coloquei o arquivo "installESD" montado


mas ele não instala do jeito que tem que instalar, ele instala se seguinte forma;

4j18.png

fica só com a pasta "packages" visível, as outras ficam ocultas.


o que estou fazendo de errado?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...