Jump to content
mike146

Installation fails at the end !

Recommended Posts

Hi ! I used the USB bootable file you put on this forum , but at the end of the installation there is an error telling :Install Failed : Error Domain=PKInstallErrorDomain Code=121 "An error occured while updating system extension information" and operation couldn't be completed (kextcache error 71.)


I already tried to boot with -x -v GraphicsEnabler=No , renamed the kexts i added to boot ( actually i could boot without it )


PS : i deleted some of Bluetooth kexts , is it for that?

PS 2 : i'm installing it on the same USB where the installation is but in another partition of 10go

Thanks !

Link to comment
Share on other sites

hello


is not good idea, install in same media..


and u delete the bluetooth kext why ?


u should delete instead ..


appleintelhd4000 and appleintelhd*capri


and boot


-f -v


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Thanks for the reply , but i try first onto the same media ( a key usb ) to be sure i can install it without problem on my HDD.


I deleted the bluetooth kexts because that was the last thing i saw when my boot was failing , i will try your solution , thank you.


PS : what you're telling me to delete is it "all the kext with a name looking alike" or exactly those names? Because i haven't those kexts.


I added before AppleIntelFramebuffercapri and AppleIntelSNBGraphicsFB.


By the way i added them with Transmac going into System/library/extension but i see that if i use the windows default explorer i have the EFI folder then clover and kexts, what should i do captain' ? xD


PS 2 : When i tried to install it onto this USB but from another , only my USB 2.0 ( but not my 3.0 ) is recognized so i don't know what to do except repartition my HDD ( but i don't want to lose windows files ).


PS 3 : Using transmac i'm not able to delete the kexts , i don't understand why... Edit : it delete the files in the kext folders but not the files themselves.

Link to comment
Share on other sites

hello


man .. i think u should read about what u are trying to install.. it seem u think u have a mac.. is not the case..


u have a hack


and should read the image guide u download.. many answers are there..


and here in forum


guides and tutorials


mac os x is for mac and developed exclusivey for mac


hack mac os x is 99 % of reading, googling, persistency and 1 % of luck u hardware be compatible..


if this last .. is not in u plans.. my advice is hack mac os x is not for u..


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

hello


only i want to say.. u must read about hack mac os x


now u mess the image


burn it again


in u config.. the problem is graphics..


so must remove appleintelhd4000


and appleintelhd*capri


the * is to complete what is missing


this is common in every OS commands, unix , linux , windows


this is terminal commands


and boot the installer without caches


if u are using 10.8.5 by default the loader is clover.. if u hit 1 in the boot of the pen it goes to chameleon


if u use chameleon


-f -v GraphicsEnabler=No


and read about u graphics


http://Olarila.com/forum/viewtopic.php?f=28&t=3111


http://Olarila.com/forum/viewtopic.php?f=27&t=3101


and no double post


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Thanks for reply , i just added a reply on the other thread but i think my problem is related to something else finally , it's about the kext i deleted and re-added i think , take a look at the other thread i explained it all there.


Sorry for double post i didn't know.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...