Jump to content
iDont

Installer Not working - "waitForService" timeout

Recommended Posts

Hello.


Welcome.


What guide you follow to make your install usb?


Install inside Extra folder NullCPUPowermanagemet and FakeSMC.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Hello.


Welcome.


What guide you follow to make your install usb?


Install inside Extra folder NullCPUPowermanagemet and FakeSMC.

 

This one sir http://Olarila.com/forum/viewtopic.php?f=27&t=3101.


It didnt said anything about Extra folder. Can you tell me how to install inside extra folder the nullcpu and fakesmc? should i just drag N drop them using transmac to edit the DMG file?

Link to comment
Share on other sites

Hello.


As artur saw, no need install them.


Try configure your Bios settings: http://Olarila.com/forum/viewtopic.php?f=2&t=1804

It is in portuguese, i don't find this topic in english so translate with google.


Try boot with: GraphicsEnabler=No -x -v


Respect the spaces.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Hello.


As artur saw, no need install them.


Try configure your Bios settings: http://Olarila.com/forum/viewtopic.php?f=2&t=1804

It is in portuguese, i don't find this topic in english so translate with google.


Try boot with: GraphicsEnabler=No -x -v


Respect the spaces.

 

No luck. I tried to create a new USB bootable. But still the same. Maybe this should be filed as bug?

Link to comment
Share on other sites

hello


remove from installer


all AppleIntelHD* AppleIntelSNB*

and all geforce* NVDA*


Intel = AppleIntelHD* AppleIntelSNB*

nVidia = GeForce* NVDA*


boot


-f -v GraphicsEnabler=No cpus=1


if the installer go to clover


hit 1 when the usb boot


and write that in GUI chameleon


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

hello


remove from installer


all AppleIntelHD* AppleIntelSNB*

and all geforce* NVDA*


Intel = AppleIntelHD* AppleIntelSNB*

nVidia = GeForce* NVDA*


boot


-f -v GraphicsEnabler=No cpus=1


if the installer go to clover


hit 1 when the usb boot


and write that in GUI chameleon


good hack

 

It works!!! Thanks

I delete the kext using transmac :D Im installing now :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...