Jump to content
kickbuttowskie

System Info. A little confuse.

Recommended Posts

I downloaded the system info app. I ran the systeminfo.exe go to file and select the check comaptibility. After the only one result shows up. its about my nvidia GeFroce GT 630M with a green check mark.


On the tutorial page of systeminfo it says that green check mark means "device was reported as working". Does that mean the on my laptop thats the only device as working? or the ony device that is not working?


Explanation:

The reason i ask this is because artur told me and said that " nvidia don't work.. only intel hd 3000". But on system info its green mark. should'nt it be a sad smiley icon mark instead of green check mark?


Here is the image

20toyky.png

Link to comment
Share on other sites

hello


man read all about optimus thec in mac os x ..


and i don't ask to u to check compability..


i ask to u to post u devices.. anyway u already post it in linux


so i just answer to u..


the nvidia don't work


only intel hd 3000


the wireless don't work


ethernet works


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...