Jump to content
ftln

App Store Issues - Need a Fix

Recommended Posts

Hi guys,


Need some help fixing the app store..


Currently cannot connect due to having a unsupported ethernet and wireless adapter..


weOWHWG.png


I have internet connection using a usb wireless adaptor, and I also have PDANet installed to get internet over 3g using iphone, this shows as ethernet1 ...


p6m5Stl.png


Does anybody know how I can fix this appstore using clover ? Is there a ethernetbuiltin-yes flag for clover ?


Any tips would be much appreciated..


Thanks





I have just deleted Network Preferences and booted without USB adapter so PDANet is now showing as en0 but I still get app store unknow error when signing in..


p6m5Stl.png


XfXY7k7.png

Link to comment
Share on other sites

have you tried this:

go to

Library/Preferences/SystemConfiguration then delete

COM.APPLE.NETWORK.IDENTIFICATION.PLIST and NETWORKINTERFACE.PLIST

reboot

System builds these and you should then have EN0 (App Store needs this - EN1 does not work).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...