Jump to content
vrondena

ATI7650m I do not have internal lcd

Recommended Posts

I'm doing several tests,but nothing to do. only show resolution (with qe/ci) on hdmi. AMD accelerator recognizes my information card 1002/6841,I have tried many(all) setting but switchresX does not show display, only VGA/SVGA or Monitor TV, and this edid does not work. pc is sony vaio !!!!!

bootloader chameleon or enoch (clover, i can not make it work)

I think it's a question of connector to configure but ........

any suggestions

dell xps13 9360

core i7

Intel HD620

-ram 8 gb ddr3

-hard disk da 256 gb SDD

Link to comment
Share on other sites

if you cant disable the hd4000, the ati will not work.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...