Jump to content

Recommended Posts

Boa noite galera, fiz o download o iAtkos ML 2 e também do Mountain Lion original, tentei as duas alternativas, o iAtkos entra na instalação mas não detecta o HD mesmo a bios estando em AHCI e a imagem original do instalador não entra na tela de instalação, o que posso fazer? já segui dicas aqui do fórum que foram dadas a um usuário que tem um LG N450 mas com o 460 não funciona...


Processador Intel Core i5 3210M 2.5 ivy

4gb DDR3 1600mhz

Placa de Vídeo ATI 7650m 1gb DDR3

HD Toshiba 500gb

Link to comment
Share on other sites

primeira coisa é não usar iatkos pois é lixo, depois formate o hd em mbr e use a imagem daqui do fórum. wifi não vai pegar nem a ati, somente a hd4000.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

use a USB 10.8.4 é perfeita neste note.


Aqui no momento camera,cartão de memoria e a vga radeon não funcionam.


entre no chat pra pegar o link do torrent


Kexts pode usar a do mendietinha no tópico do n450. e quase mesma coisa.


Depois afina..


aBÇ

Link to comment
Share on other sites

use a USB 10.8.4 é perfeita neste note.


Aqui no momento camera,cartão de memoria e a vga radeon não funcionam.


entre no chat pra pegar o link do torrent


Kexts pode usar a do mendietinha no tópico do n450. e quase mesma coisa.


Depois afina..


aBÇ

 


Amigo, fiz o download dos arquivos no tópico do n450, tenho em mãos a imagem usb 10.8.4 e os arquivos do n450, como procedo? instalo o mac e depois adiciono os arquivos ou preparo antes? se tiver que preparar, como faço isso? através do windows ou linux? Desculpem tantas perguntas mas é que estou bem perdido e esse note tá complicadinho.... Abraço

Link to comment
Share on other sites



Amigo, fiz o download dos arquivos no tópico do n450, tenho em mãos a imagem usb 10.8.4 e os arquivos do n450, como procedo? instalo o mac e depois adiciono os arquivos ou preparo antes? se tiver que preparar, como faço isso? através do windows ou linux? Desculpem tantas perguntas mas é que estou bem perdido e esse note tá complicadinho.... Abraço

 

Cria o usb incivilizável pelo windows como esta no topico de instalação.


Coloque o boot nabos em Dual Boot (pra usar UEFI é outra historia)


Instala o OSX (eu não consegui em MBR e fui pra GPT, pode ser que vc tenha mais sorte)


Pelo windows instale o paragon NTFS


Em S/L/E subistitua a kext apleintelcpupowermanagemente e appleHDA (se quiser ja coloque as kexts extras)


Faça um disco de boot com o chameleon pelo windows.


Depois e so alegria..


De

Link to comment
Share on other sites

Galera, realizei a instalação do sistema ao lado do Windows 8, até ai tudo certo, o problema é que o OS X só entra digitando no clover -x -v, se não colocar -x o sistema não carrega e para informando erro no bluetooth, fui até a bios e desativei o bluetooth mas dai nem com -x entra... o que pode ser?

Link to comment
Share on other sites

Deve ser o vídeo. Se não tiver como desligar a Intel HD no BIOS a ATI não vai funcionar.


Remove as kexts da ATI e configura a HD 4000


http://Olarila.com/forum/viewtopic.php?f=3&t=1583

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Deve ser o vídeo. Se não tiver como desligar a Intel HD no BIOS a ATI não vai funcionar.


Remove as kexts da ATI e configura a HD 4000


http://Olarila.com/forum/viewtopic.php?f=3&t=1583

 


Percebi que o Clover tinha por padrão o comando ( npci=0x2000 ) apenas apaguei e consegui dar boot, mas percebi que estou sem aceleração gráfica, fiz a alteração das kext mas o sistema continua informando que não tem kext e o video fica com 64mb de ram

Link to comment
Share on other sites

Qual alteração na kext?


O Clover tem a opção de injetar o ig-platform-id


http://clover-wiki.zetam.org/Configuration#ig-platform-id

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Alterei a kext Voodoo PS2 pois não funcionava o touchpad, "funcionou", curioso que o LG n450 um usuário do fórum disse que a camera não funciona, o meu n460 pegou e pegou a usb 3.0

 

Aqui não funcionou de primeira so funcionou depois que coloquei a GenericUsbXHCI.kext sem isso usb 3.0 e web dam não subia..


Seu mic da web cam esta funcionando????

Link to comment
Share on other sites


Aqui não funcionou de primeira so funcionou depois que coloquei a GenericUsbXHCI.kext sem isso usb 3.0 e web dam não subia..


Seu mic da web cam esta funcionando????

 


Cara a camera tá 100% mas o microfone fica com um chiado e não funciona, mas o som funciona normalmente, inclusive os atalhos de play pause next nos "F7, f8..."

Link to comment
Share on other sites

olá


o k dizes n tem senso.. a menos k tenhas kext em efi/clover/kexts/versão do mac os x


se fosse eu com esse note


fazia copia de todas as atixxxcontroller e depois apagava


da appleintelhd so deixava a appleintelhd*capri e a appleintelhd4000


fazia copia das outras todas e depois apagava


boot


withoutcaches


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

olá


o k dizes n tem senso.. a menos k tenhas kext em efi/clover/kexts/versão do mac os x


se fosse eu com esse note


fazia copia de todas as atixxxcontroller e depois apagava


da appleintelhd so deixava a appleintelhd*capri e a appleintelhd4000


fazia copia das outras todas e depois apagava


boot


withoutcaches


bom hack

 


Desculpe minha ignorância, sou novo nesse mundo Hackintsoh, estou buscando uma solução para que eu possa rodar o sistema em um pc, trabalho com edição de vídeo e o mac é excelente para isso mas o valor é muito alto... bem, farei o que vc sugeriu e depois posto aqui o resultado

Link to comment
Share on other sites

Para funcionar a HD 4000 você precisa reinstalar as kexts AppleIntelFramebufferCapri e AppleIntelHD4000Graphics* (inclusive os bundles) e injetar a propriedade ig-platform-id (vai testando os valores)


http://clover-wiki.zetam.org/Configuration#ig-platform-id

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...