Jump to content
xbit

HD3000 - Apple Software Renderer - GE620DX

Recommended Posts

Hi!


My lap specs:

1. GE620DX MSI

2. i3-2350M

3. HM65

5. HD3000 Intel and 635M (635m will not work ye?)

6. Realtek ALC892

8. Broadcom BCM4322 (working ootb)


My INTEL HD3000 is 0x0116!


I have a big problem with my HD3000. I have to delete all graphics kexts to install ML, then I install those kexts and i've got native resolution but with glitches in Launcher etc., then I modified IntelHD3000 kext - i copied all data under IOPrimaryMatch (0x01168086 0x0... etc) and glitches gone!


But... in Cinebench i have only ,,Apple Software Renderer" and games like ,,Chess" are running with about 3fps.


I dont have DSDT installed.


Can you help me?


ps. Can someone upload original 10.8.4 AppleIntelHD* and AppleIntelSNB* kexts? Thanks.


my e-mail: xbit.pl@gmail.com

Link to comment
Share on other sites

Hi!


My lap specs:

1. GE620DX MSI

2. i3-2350M

3. HM65

5. HD3000 Intel and 635M (635m will not work ye?)

6. Realtek ALC892

8. Broadcom BCM4322 (working ootb)


My INTEL HD3000 is 0x0116!


I have a big problem with my HD3000. I have to delete all graphics kexts to install ML, then I install those kexts and i've got native resolution but with glitches in Launcher etc., then I modified IntelHD3000 kext - i copied all data under IOPrimaryMatch (0x01168086 0x0... etc) and glitches gone!


But... in Cinebench i have only ,,Apple Software Renderer" and games like ,,Chess" are running with about 3fps.


I dont have DSDT installed.


Can you help me?


ps. Can someone upload original 10.8.4 AppleIntelHD* and AppleIntelSNB* kexts? Thanks.


my e-mail: xbit.pl@gmail.com

 

restore original kext AppleIntelHD , AppleIntelSNB* and replace by patch Intel HD 3000 kext Intel HD 3000.zip and boot with flags UseKernelCache=No


my notebook is Intel HD 3000 graphics too and working perfectly

Dell Vostro 3490 - Intel Core i3-10110U - Intel UHD 620 - Realtek ALC236 - Broadcom BCM94352Z - WD Black SN750 - OpenCore Bootloader

Link to comment
Share on other sites

you should try the correct wat first.


ge=yes, smbios of mbp 8.1 and no modified kext.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

help, i am stuck on "iobluetoothhcicontroller start completed"

i tried -v -x -f graphicsenabler=no/yes npci=0x2000 pcirootuid=1/0 all in various combination but still no luck.

i am using HCL me laptop with i3 processor and hd3000 as graphics

please refer me what you are talking about and how to do it

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...