Jump to content

Mavericks - Asrock Z87e - ITX - Problemas


Recommended Posts

  • Replies 69
  • Created
  • Last Reply

Top Posters In This Topic

"sphinx777"]Chegou perto... agora enxergou o hardware, mas continua sem som (estou testando saídas frontal e traseira).

Pergunta besta: se o hardware é um Realtek ALC, porque aparece Intel de Alta Definição? É assim mesmo?

Você foi em preferencias do sistema/som? aparece algum device la?

me envie um print.

Aparece Intel mesmo, é normal. por que o chipset controlador do som é intel acho que é por isso.

Link to post
Share on other sites
É um app que faz a AppleTV funcionar em um Hackintosh.

----------------------

Sempre todas.

Inclusive testo com caixa e fone de ouvido frontal e traseiro.

mais tarde fazemos novos testes.

entre no irc a noite pra agilizar o processo.

Link to post
Share on other sites
  • 1 month later...

Desculpem eu me intrometer, mas estou com o mesmo problema e não consigo solução.

Estou tentando fazer um hack com uma z87e-itx (com i7, 16gb ram e msata).

O áudio não aparece e as funções de wi-fi também não.

Conseguiram alguma saída para isso?

Obrigado.


obs: usando os últimos softs do tony com ML 10.8.5

Link to post
Share on other sites
Desculpem eu me intrometer, mas estou com o mesmo problema e não consigo solução.

Estou tentando fazer um hack com uma z87e-itx (com i7, 16gb ram e msata).

O áudio não aparece e as funções de wi-fi também não.

Conseguiram alguma saída para isso?

Obrigado.


obs: usando os últimos softs do tony com ML 10.8.5

Som: ALC1150

Leia o arquivo ReadMe.

Não tenho essa placa infelizmente, so posso te ajudar com o som.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap