Jump to content
Sign in to follow this  
pernacabeluda

OS X Mavericks 10.9 DP1

Recommended Posts

Ola Arthur-Pt


como foi que vc preparou o pen ou HD para instalar o DP1 com o Clover...

a preparaçao do pen para instalar..em GUID?MBR? 2 partiçoes?

esse aspecto..

ja usei, mas, nao estou conseguindo seguir os mesmos passos..

grato

c.frio

Share this post


Link to post
Share on other sites

olá c. frio


eu faço meus install por hd.. GUID uso tudo GUID mas penso k por pen é o mesmo método


partição 8 gb no hd por sinal a minha é a ultima


restore do basesystem para o hd (mesmo processo k ML, unica diferença é do mach_kernel que tens de buscar com pacifist e colocar na root / )


meti a pasta efi no base system


instalei em s/l/e do basesystem a fake e a voodoops2controller por causa do note.. ( repara as permissões pelo terminal ) vê ai como instalar kext pelo terminal


e fiz boot com clover...


no teu caso so deves precisar da fake..


bom hack

Share this post


Link to post
Share on other sites
Olá,


Seguí à risca o método de instalação e obtive sucesso total na instalação, o método do myhack me trouxe vários problemas como tela preta depois do sistema instalado. Minha máquina ainda é a da assinatura e tenho gerenciamento de energia funcionando assim como sleep e tudo q funcionava no ML, o Maverick instalou até a minha Fast Track. A única coisa q não está funcionando é o iCloud... não consigo conectar a ele, sempre dá erro dizendo pra tentar mais tarde! alguém sabe algo à respeito??!

[attachment=0]1.jpg[/attachment]

 


olá


tua ethernet está como en0 ?


tem de estar...


lan ethernet em en0


wifi em en1


ethernetbuiltin=yes


bom hack

Share this post


Link to post
Share on other sites

Comigo aquí os vídeos do youtube não estão rolando... mesmo tendo instalado a ultima vesgo do flashplayer dá o erro de "blocked Plugin" já até reinstalei o flashplayer e nada!! alguém com o mesmo erro?

Você permitiu aplicativos transferidos de qualquer lugar em Preferências do Sistema, Segurança e Privacidade?

Share this post


Link to post
Share on other sites



olá


tua ethernet está como en0 ?


tem de estar...


lan ethernet em en0


wifi em en1


ethernetbuiltin=yes


bom hack

 

Vlw Artur... era isso mesmo, é q eu não cheguei a instalar o chameleon na partição do Maverick... estou botando pelo chameleon do ML então substituí o arquivo do ML para o Mavericks!!

Obrigado!

Share this post


Link to post
Share on other sites
Como vc criou essa imagem?! isso acontecia comigo com o myhack!


Comigo aquí os vídeos do youtube não estão rolando... mesmo tendo instalado a ultima vesgo do flashplayer dá o erro de "blocked Plugin" já até reinstalei o flashplayer e nada!! alguém com o mesmo erro?

 

Tens que instalar a versao 11 do flash!

Comigo funciona normal!

Clica em verificar agorta.

capturadeecra20130612as.th.png


capturadeecra20130612as.th.png


Agora sobre outro assunto!

Só consigo entrar com -f -v alguem sabe porque?

Share this post


Link to post
Share on other sites

Qual o problema sem -f?


Instalou todas as kexts em /S/L/E reparando permissões?


Roda o comando para atualizar o kernelcache, para ver se tem erros

sudo kextcache -prelinked-kernel

Share this post


Link to post
Share on other sites

Perna com o comando retornou isto!


kext com.softraid.driver.SoftRAID 404009000 is in exception list, allowing to load

kext com.promise.driver.stex 501629000 is in exception list, allowing to load

kext com.jmicron.JMicronATA 101069000 is in exception list, allowing to load

kext org.chameleon.plist.IOAHCIBlockStorageInjector 101019000 is in exception list, allowing to load

kext com.highpoint-tech.kext.HighPointRR 300009000 is in exception list, allowing to load

kext com.highpoint-tech.kext.HighPointIOP 300009000 is in exception list, allowing to load

kext org.netkas.FakeSMC 301009000 is in exception list, allowing to load

kext com.CalDigit.driver.HDPro 201019000 is in exception list, allowing to load

BJUSBLoad.kext - no dependency found for com.apple.kernel.libkern.

BJUSBLoad.kext is missing dependencies (including anyway; dependencies may be available from elsewhere)

kext jp.co.canon.bj.print.BJUSBLoad 200139000 is in exception list, allowing to load

kext com.ATTO.driver.ATTOExpressSASRAID2 300019000 is in exception list, allowing to load

kext com.ATTO.driver.ATTOExpressSASRAID 307029000 is in exception list, allowing to load

kext com.ATTO.driver.ATTOExpressSASHBA3 100059000 is in exception list, allowing to load

kext com.ATTO.driver.ATTOExpressSASHBA2 200009000 is in exception list, allowing to load

kext com.ATTO.driver.ATTOExpressSASHBA 200009000 is in exception list, allowing to load

kext com.ATTO.driver.ATTOExpressPCIUl4 404029000 is in exception list, allowing to load

kext com.ATTO.driver.ATTOCelerityFC8 200009000 is in exception list, allowing to load

kext com.ATTO.driver.ATTOCelerityFC 304089000 is in exception list, allowing to load

kext ru.Applelife.AttansicL1eEthernet 100015000 is in exception list, allowing to load

kext com.Areca.ArcMSR 103059000 is in exception list, allowing to load

WARNING - Invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext { URL = "AppleMobileDevice.kext/ -- file:///System/Library/Extensions/", ID = "com.apple.driver.AppleMobileDevice" }

WARNING - Invalid signature -67061 0xFFFFFFFFFFFEFA0B for kext { URL = "IOHDAFamily.kext/ -- file:///System/Library/Extensions/AppleHDA.kext/Contents/PlugIns/", ID = "com.apple.iokit.IOHDAFamily" }

WARNING - Invalid signature -67061 0xFFFFFFFFFFFEFA0B for kext { URL = "DspFuncLib.kext/ -- file:///System/Library/Extensions/AppleHDA.kext/Contents/PlugIns/", ID = "com.apple.driver.DspFuncLib" }

WARNING - Invalid signature -67061 0xFFFFFFFFFFFEFA0B for kext { URL = "AppleMikeyDriver.kext/ -- file:///System/Library/Extensions/AppleHDA.kext/Contents/PlugIns/", ID = "com.apple.driver.AppleMikeyDriver" }

WARNING - Invalid signature -67061 0xFFFFFFFFFFFEFA0B for kext { URL = "AppleHDAHardwareConfigDriver.kext/ -- file:///System/Library/Extensions/AppleHDA.kext/Contents/PlugIns/", ID = "com.apple.driver.AppleHDAHardwareConfigDriver" }

WARNING - Invalid signature -67061 0xFFFFFFFFFFFEFA0B for kext { URL = "AppleHDAController.kext/ -- file:///System/Library/Extensions/AppleHDA.kext/Contents/PlugIns/", ID = "com.apple.driver.AppleHDAController" }

WARNING - Invalid signature -67061 0xFFFFFFFFFFFEFA0B for kext { URL = "AppleHDA.kext/ -- file:///System/Library/Extensions/", ID = "com.apple.driver.AppleHDA" }

kext com.Accusys.driver.Acxxx 300029000 is in exception list, allowing to load

BJUSBLoad.kext - no dependency found for com.apple.kernel.libkern.

prodemavericks:~ mavericks$

Share this post


Link to post
Share on other sites
Pois é, acho que o jeito é esperar a versão atualizada.


Nem tinha percebido porque uso o Chrome, nele funciona.

 

Realmente... é o q estou fazendo aquí! de resto está tudo belezinha!!

Share this post


Link to post
Share on other sites

Realmente... é o q estou fazendo aquí! de resto está tudo belezinha!!

Olha a dica

 

Tens que instalar a versao 11 do flash!

Comigo funciona normal!

Clica em verificar agorta.

capturadeecra20130612as.th.png


capturadeecra20130612as.th.png

Share this post


Link to post
Share on other sites
E onde pára o boot quando não usa -f?

 

Tenho a foto no meu telemovel mas este os nao deteta o meu bluetooth, vou arranjar outra maneira!

Edited by Guest

Share this post


Link to post
Share on other sites


Tens que instalar a versao 11 do flash!

Comigo funciona normal!

Clica em verificar agorta.

capturadeecra20130612as.th.png


capturadeecra20130612as.th.png


Agora sobre outro assunto!

Só consigo entrar com -f -v alguem sabe porque?

 

Boa... era isso mesmo!!

Abs!!

Share this post


Link to post
Share on other sites

Perna problema resolvido, era as kexts mal instaladas e sem reparo de permissoes! :D


Agora o que nao deteta para já que eu reparei é o bluetooth a AppleHDA do 10,8 a funcinar!

Edite:

Outra coisa nao estou a conseguir acertar o teclado como nas outras versoes pt_PT.bundle!

Alguma ideia?


Edite:


Já consegui! :D


capturadeecr20130612s19.th.png

Share this post


Link to post
Share on other sites

Não consigo subir a instalação por nada do mundo! Reinicia ao final do carregamento das kexts, faz tempo que não instalo um hack e nem sei o que pode ser.


Configuração:

Motherboard - Asus P8H61-M LX

RAM - 4GB DDR3 1333Mhz

Vídeo - Radeon 5770

CPU - i5 2310


Tenho instalado o ML desde que lançou, não lembro mais as "manhãs" pra instalar... Já tentei com arch=i386, busratio, cpus=1, -v, -x, -f...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...