Jump to content
ALN_HCK

Erro ao instalar apps e inserir seriais no hack Lion 10.7.5

Recommended Posts

Ola!

Estou tendo problemas no Lion 10.7.5.

Nao sei se este espaco e destinado a este tipo de problemas, se nao for, peco desculpas e me indiquem o local correto.

Nao consigo instalar alguns apps e tenho problema com os seriais dos programas que instalo no OS.

Atualmente, estou tentando instalar o CrossOver, para rodar apps da plataforma windows, dentro do OS. Mas nao consigo faze-lo funcionar. Instalo o app e quando clico para abrir o mesmo, ele comeca a abrir e logo fecha.

A questao dos seriais dos programas e o seguinte...

utilizo no meu hack a ultima versao do Logic e nele instalo plugins VST para fazer minhas producoes musicais. Os plugins eu instalei facilmente, porem, nao consigo fixar o numero serial neles. Quando abro o Logic e insiro um plugin, ele pede o numero serial. Eu insiro mas quando fecho o Logic e abro novamente e insiro o plugin novamente, ele pede o numero serial. Ai preciso inserir o serial novamente para conseguir utilizar o plugin.

Nao sei o que pode estar acontecendo. Penso, que talves possa ser falta de alguma coisa desde quando montei meu hack. Pesquisei aqui, mas nao achei nada relacionado.

Alguem ja passou por este tipo de problema e sabe me ajudar?

Mac OS X Lion 10.7.5 - Gigabyte GA-945GCMX-S2 v.:6.6 - Intel Dual Core E5700 3.0GHz - GeForce 8400 GS 512MB/64bit DDR2 DVI+CRT+HDMI (0x10de) - Western Digital 80GB SATA - DVD-RW LG - Fonte nominal 500w - LG LCD Flatron L1753H-SF - Teclado e Mouse USB

Link to comment
Share on other sites

O Logic funciona perfeitamente! Todas as funções 100%.

A questão está na instalação de softwares, plugins e etc... qualquer programa que peça para eu inserir o numero serial, eu coloco e o software funciona normalmente...mas não somente o Logic, e sim, todos os softwares que instalo dentro do Lion 10.7.5, apresentam este problema com os seriais que não fixam.

O problema em si, não é no Logic, e sim, no Lion...

Mac OS X Lion 10.7.5 - Gigabyte GA-945GCMX-S2 v.:6.6 - Intel Dual Core E5700 3.0GHz - GeForce 8400 GS 512MB/64bit DDR2 DVI+CRT+HDMI (0x10de) - Western Digital 80GB SATA - DVD-RW LG - Fonte nominal 500w - LG LCD Flatron L1753H-SF - Teclado e Mouse USB

Link to comment
Share on other sites

O que só funciona pirata no Snow é o Pro Tools, não o Logic.


Sobre o problema com seriais não tenho idéia, nunca vi nem ouvi falar de nada parecido.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...