Jump to content
🎉 [ IMPORTANT ] Premium and Donators users 🎉 ×

Audio e Lan Mountain Lion 10.8.2


Recommended Posts

Boa noite, consegui instalar o ML 10.8.2 eestá funcionando direitinho minha zotac 8400GS 1GB e usb's, mais nao estou conseguindo ativar o driver Lan(Realtek PCIEx1 LAN 8103EL / 8102EL) e o áudio(Realtek ALC662). Alguem sabe como posso instalar essas 2 kext's?


O pc que instalei o ML tem os seguintes requisitos:

Mobo: Asrock G31M-vs

Processador: Intel Pentium Core 2 duo

PV: Zotac 8400GS 1GB id=10c3


Grato

Acer Aspire V3-572G54S6 Proc: I5-4210U 1,7GHZ GPU: NVIDIA Geforce 840M 2048MB MM: 8GB DDR3 - El Capitan 10.11.3
Link to comment
Share on other sites

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @[email protected]

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

 

Bom dia, a rede deu certo, j[a o audio, na hora que refiz a instalacao do ML, marquei as kext`s certas na personalizacao, ativou os controles certinho, mais nao sai audio. Oque pode ser?


Abraco

Acer Aspire V3-572G54S6 Proc: I5-4210U 1,7GHZ GPU: NVIDIA Geforce 840M 2048MB MM: 8GB DDR3 - El Capitan 10.11.3
Link to comment
Share on other sites

A kext que instalou não é própria para a sua placa (apesar de ser para o mesmo codec), deve precisar de alguns ajustes, veja o tópico sobre como editar a AppleHDA, ou use a VoodooHDA.

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @[email protected]

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

usar distro dá nisso.

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

  • 2 weeks later...

Bom, funcionou a Lan e o audio, para o audio usei o voodoohda, e a rede usei uma kext na hora de customizar a instalação e o video(8400GS 1GB id=10c3) apenas adicionei o id na kext correspondente e no org.chameleon.Boot.Plist adicionei o GraphicsEnabler=Yes, funcionou perfeitamente. Após feito, atualizei para o 10.8.3 e está funcionando 100%, ficou mais estável o osx.


Só tenho uma dúvida, no carregamento da tela da maça, como faço para usar a resolução 1680x1050? Posso usar o Graphics Mode=1680x1050?

:D:D:D:D


valew's

Acer Aspire V3-572G54S6 Proc: I5-4210U 1,7GHZ GPU: NVIDIA Geforce 840M 2048MB MM: 8GB DDR3 - El Capitan 10.11.3
Link to comment
Share on other sites

usa o chameleon wizard que ele resolve isso.

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...