Jump to content
thyagorct3

Problemas Gráficos no Meu Hackintosh

Recommended Posts

Fala galera ! Pela primeira vez em 3 meses, eu consegui instalar o mac os x em meu positivo sim+6000, consegui tudo certo até chegar a parte da instalação das kexts ! Pra começar, eu instalei o MAC OS X Snow Leopard a partir do usb usando o iBoot, e foi direito, sem mensagem alguma de erro. Minhas especificações são :


Processador Intel Pentium Dual Core 2.1 ghz (modelo B950)

6gb de RAM

Placa de vídeo Intel HD Graphics 3000

Placa Mãe POSITIVO (Não sei o modelo)


Enfim, ele instalou e ficou com a resolução 1024x768, com apenas com 64mb de memória (sendo que a minha tem 2gb de memória) e ficou sendo reconhecida como Intel HD Graphics 2000 mobile. Como faço para o hackintosh reconhecer a minha placa de vídeo

Placa de Vídeo : Intel HD Graphics

Processador : Intel Pentium Dual-Core 2.1ghz B950

Placa Mãe : Positivo MB40II4

Link to comment
Share on other sites

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

No meu caso eu instalei o snow leopard no vostro 1310 e a barra de menus só fica translúcida se eu usar o modo (i386) q no caso fica em 32 bits ,eu gostaria de saber se tem como resolver esse lance ja procurei ate os kexts com o device id mas mesmo assim nao ta rolando .desde ja agradeço!!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...
The popup will be closed in 15 seconds...