Jump to content
caiowh

Instalação com e sem placa de video

Recommended Posts

Gente, eu estou com um problema sério na instalação do meu hackintosh... É o seguinte: Se eu tirar a minha placa de video Nvidia 8400GS eu consigo instalar ele normalmente usando apenas o codigo "UseKernelCache=No" (sem esse codigo não da certo)... Até aí tudo bem, o problema maior é quando eu conecto a placa de video eu não consigo ter acesso ao mac por mais que eu use o mesmo codigo... Quando conecto a placa eu uso os seguintes codigos "UseKernelCache=No npci=0x2000" (sem eles o mac não arranca, entretanto mesmo usando eles quando está proximo pra o mac iniciar a tela de login (que nem aparece) o monitor simplesmente apaga de vez... O que eu devo fazer? Qual codigo eu devo usar para o monitor não apagar?

Link to comment
Share on other sites

Digitar códigos não vai resolver, você precisa inserir o ID da placa nas kexts e ativar o GraphicsEnabler como explicado neste tópico


http://Olarila.com/forum/viewtopic.php?f=2&t=40

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...