Jump to content
just_a_bad_luca

macOS High Sierra won't install on dell latitude e6320

Recommended Posts

hi everybody, i have a dell latitude e6320, and it has been years that i tried to run mac os on it, but i see that im not made for it, i tried with oc but i don't understand anything so i discovered this website. I downloaded a copy of mac os high sierra here, and i used balena etcher to put it on my usb drive. But when i boot from the usb drive everything seems normal but when i select install mac os from clover boot menu, the usb devices stop working, it happend with every distro with clover, exactly when it says ApplePS2controller and something else it just stop doing things. One time i tried chameleon bootloader and it worked just fine, no problems, no errors. There is a way to put chameleon on it?

here it is the link where i downloaded:

(i founded a video on yt with this link)

 

 

ps: sorry if my grammar is not correct

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...