Jump to content
crispossa00

Problemas com 10.8.2/3

Recommended Posts

Eu estou com problemas na atualização do meu Mountain Lion desde a 10.8.2.


Se eu atualizo, o sistema não carrega. Ele faz todo o processo de boot normalmente, e para na última linha (em verbose).


Ao que parece, ele não consegue inicializar os gráficos, pois o computador não trava, continua respondendo normalmente a entradas de teclas no modo verbose.


Minha config:


ASUS P8H61-M LE BR Rev B3

GeForce GT 220 1GB (Funciona tranquilamente com GraphicsEnabler=Yes)

Intel Core i5 2400S


Coisas que eu já tentei fazer:


Remover GraphicsEnabler=Yes

Remover todas as kexts gráficas de S/L/E e inicializar sem GraphicsEnabler=Yes

Boot com -x

Boot com UseKernelCache=No

Desinstalar a placa de vídeo OFFBoard GT220 e dar boot utilizando a integrada da placa mãe (Intel HD)


Não sei mais o que tentar.


Agradeço qualquer ajuda!

Link to comment
Share on other sites

Olá,


tenta recuperar a AppleACPIPlatform de 10.8.1, eu tenho problema na volta do repouso a partir de 10.8.2, recuperando essa kext resolve.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...