Jump to content
edward

Instalação Mac osx snow leopard não inicia

Recommended Posts

Ola a todos.


Arranquei com o nawcow Mod cd , na tela do boot, coloquei o dvd do osx .

Iniciei com -x - v

carregou os arquivos , mas na hora de apertar alguma tecla para continuar, fica numa tela preta e não sai mais

oque devo fazer?

Link to comment
Share on other sites

Olá,


depois de botar o DVD você esperou alguns segundos e apertou F5 antes do enter?


O DVD é retail?

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Ola, sim tirei o mod cd. coloquei o dvd retail, esperei uns 10 segundos , antes de apertar enter entrei com -x e apertei pra baixo iniciando com "boot verbose"


carregou os arquivos, isso demorou uns 5 min...


no final do carregamento , me pediu pra apertar alguma tecla para iniciar.


apertei e foi para uma tela preta, e de la n sai. o pc trava , o dvd para de ler..

Link to comment
Share on other sites

Neste tópico o cara diz que consegue instalar no mesmo notebook


http://www.insanelymac.com/forum/topic/279265-snow-leopard-com-apu-amd-e-300-e-gpu-ati-hd-6310/


Ele menciona os parâmetros busratio=8 arch=i386, quem sabe...

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Tanto o 10.7 quanto o 10.8 já tem algum suporte para AMD, mas não é tão estável quanto o 10.6


http://www.insanelymac.com/forum/forum/318-amd-development/


Eu instalaria antes o Snow para facilitar a instalação das versões mais recentes em outra partição.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Seguintes erros apos a instalação.


Som funciona apenas o microfone, sai o audio do microfone nos alto falantes, mas nao aumenta nem diminui , fica aquele zero com o risco no meio.


nas preferencias/sound esta assim = " digital-out hdmi"


-------


outro erro eo seguinte ;


instalei o chameleon , mas da um erro ao dar a tela cinza com a maça..

esta iniciando apenas pelo cd de boot nawcow com os comandos " busratio=8 arch=i386" em modo boot "verbose"


--------


wifii ainda nao mechi.. prioridades acima....


" APOS 100% OU QUASE ISSO IREI POSTAR O TUTORIAL COMPLETO."

Link to comment
Share on other sites

Tenta atualizar a VoodooHDA para a última versão e dá uma lida neste tópico


http://Olarila.com/forum/viewtopic.php?f=2&t=180


Você vai precisar do kernel legacy para fazer boot pelo HD


http://nawcom.com/osx86/files/10.6/Kernels/


Muda o kernel em /Extra/org.chameleon.Boot.plist e adiciona os parâmetros necessários em kernel flags.


Se persistir o erro posta uma foto do boot verbose.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

boot feito com sucesso por 'chimera' , agora pularemos para o áudio.... que ainda não esta resolvido, fica apenas em "DIGITAL-OUT (HDMI)


tentei kexts pelo numero dev id e ven id e nada...


deixarei aqui as referencias do AUDIO VIA SYSTEN INFO !




--------------------------------------------------------------------------------------------------------------

SBX00 Azalia (INTEL HDA) VEN ID (1002) DEV ID (4383)


WRESTLER HDMI AUDIO(RADEON 6250/6310) VEN ID (1002) DEV ID (1314)

======================================================================================





O/

Link to comment
Share on other sites

Você leu o tópico sobre problemas comuns da VoodooHDA? Tentou especificar o ID 0x43831002 no Info.plist? Se isso não funcionar, não tenho idéia.


O HDMI é normal não ter controle de volume.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...