Jump to content
MandyC

Installed Olarila 10.8.2 from USB, HD3000 problem

Recommended Posts

Hi. I installed Olarila 10.8.2 using USB, and I removed the intel graphic kexts from the flash drive before installing because my install would get stuck at bluetoothHCIcontrol completed and therefore the install would not start. Now, I am done installing completely. Only my keyboard works, no touchpad so I am using a USB mouse. My HD3000 video card in the CPU doesn't work AT ALL probably because I removed those kexts from the USB. I used the unishit USB long time ago on the same laptop and it worked without me needing to do anything to the video card.

I have tried GraphicsEnabler=Yes to no avail can someone tell me what to do?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...
The popup will be closed in 15 seconds...