Jump to content

Help with the configuration / identification of the Intel Generation type, Platform ID, GPU Device ID

Recommended Posts

Good afternoon Greetings to all from Mexico, I have a problem with the identification of my hackitonsh, I have tried for several days to configure this identification which prevents the integrated Intel HD Graphics 4600 card from being registered in the system.

My computer is a Haswell with an Intel Q85 Chipset that originally came with a Core i5-4590 processor, I changed the processor for a Core i7-4790 that works with an HD 4600 graphics card.

Everything works normally and quite well wifi, bluetooth, on, off, sleep and services in general.







I have tried to configure these values in my config.plist, in fact they are configured and present but these values are not detected for the identification of the integrated Intel GPU.

Is it normal that the Intel Generation type, Platform ID, GPU Device ID, and GPU NAME are not detected?







Any recommendation to configure these values?

It should be mentioned that the ethernet does not work for me either.




This machine is a Lenovo m83, the ethernet is I127-LM



Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...

:cap-Please Disable Your ADBlocker-:cap