Jump to content
everson7

Duvida sobre mountain lion

Recommended Posts

Olá...

Sou novo no forum e tbm nos hackintosh, tenho uma duvida sobre compatibilidade com meu hardware.


Já instalei o 10.6.8, esta rodando tranquilo, (tirando que já apresentou erro AppleIntelCPUPowerManagement). Gostaria de saber se meu hardware é compatível com o mountain lion!


Intel DG45ID

2core e7500

Geforce 8400gs


Alguém tem um link com o tutorial de instalação?


Obrigado!

Link to comment
Share on other sites

aqui, nesse mesmo fórum, tem tutoriais sobre instalação e basicamente todos os problemas que você poderá encontrar. não há necessidade de ir atrás de tutos meia boca ou copiados sem dar os créditos.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Pode ser alguma configuração errada no BIOS (provavelmente o NX bit), verifique.


http://Olarila.com/forum/viewtopic.php?f=2&t=1804

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

vlw pernacabeluda! depois de muitas tentivas, instalei! (ficava aparecendo a mensagem que tinha ocorrido um erro na instalação)... obrigado!


outro problema que apareceu e com minha placa de video! ja instalei variasss kexts, já tentei varias coisas e nada... ela continua com a resolução ruim e com os gráficos lentos.

alguém sabe o que pode ser?

Obrigado

Link to comment
Share on other sites

olá


essas placas de video k funcionam, o k tem reportado..


GraphicsEnabler=Yes


e editar as kext


nvresman

nv*50hal


tira um kextstat no terminal e cola em pastebin.com


e posta o link


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Dependendo do modelo usado no SMBIOS pode ser a AppleGraphicsPowerManagement


http://Olarila.com/forum/viewtopic.php?f=3&t=629


Também pode ser a AppleUpstreamUserClient (basta remover ou usar disabler).

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

As duas marcas são boas, tem que escolher um modelo compatível, nem todos são.


Essa que você tem é suportada no ML. Você fez o que o artur-pt sugeriu?

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

O engraçado foi que tinha acabado de instalar 0 10.8, e como dei mole de não salvar o multishit na unidade FAT, e não tinha USB FIX, tive que instalar o windows, baixar o multishit gravar na unidade FAT, e quando foi instalar o 10.8 novamente deu esse erro.


na BIOS a controladora esta em AHCI.


achei aqui no forum sobre tentar o comando npci=0x2000 na hora do Boot.


Estou no trabalho, quando chegar em casa vou tentar.

Link to comment
Share on other sites

Fui tentar instalar o mountain lion hj + uma vez, e durante o boot para o instalador trava no seguinte


Still waiting for root device


O que pode ser?

Pode ser isto


http://Olarila.com/forum/viewtopic.php?f=26&t=1701

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Nao tem como fazer isso pq isso acontece no boot da instalação.

Se é no boot do USB, o problema não é no SATA, é no USB. Reveja as configurações do BIOS e tente os fix USB (menu do Clover ou digitar na tela do Chameleon)


http://forge.voodooprojects.org/p/chameleon/source/tree/HEAD/trunk/doc/BootHelp.txt

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...