Jump to content

Help - Big Sur 11.6, stuck on PCI configuration begin

Recommended Posts

Hi guys, new to the forum and opencore, been trying to install Big Sur 11.6 using Opencore 0.7.4 for the past week or so and cannot figure out what I am doing wrong, I just keep getting stuck at [PCI configuration begin] I’ve looked through the guides but cannot figure out, (I’ve tried npci=0x2000 and npci=0x3000 - but no change) some help would be greatly appreciated.

It’s an HP Z840, with the following basic specs:

CPU: Intel Xeon Processor E5-2643 v3

Chipset: C612 Haswell EP

GPU: AMD Radeon RX 5700 XT

Network: Intel I210

Audio: Realtek ALC221


I also tried the Monterey beta, but same result.

I’ve attached the config.plist, DSDT dump, the aida64 system report file, the error logs and screenshot of the EFI folder structure.

I’ve tried some of the EFI files on the forum but no luck, If someone could take a look at my files if it’s something I’ve missed or doing wrong.


Thanks in advance,


config.plist.zip dsdt.dat.zip Error logs.zip EFI folder.png.zip System Report.htm.zip

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!


Support Olarila Vanilla Hackintosh by making a donation HERE

The popup will be closed in 15 seconds...