Jump to content
Jackson Lino

Preciso de ajuda com (Monitor exibe os gráficos todos borrados)

Recommended Posts

TELA
17.3” Full HD (1920x1080p) LED
Acabamento Matte (fosco)
Taxa de Frequência 60Hz | IPS
NTSC: 71% | RGB: 62% | sRGB:89% | Contraste 700:1 | Brilho:300 cd/m²


Nome do monitor    BOEhydis NV17N41 (Dell 99D49)
Identificação do monitor    BOE0695
Fabricante    99D49_NV17N41

 

Placa-mãe: Intel Cannon Point HM370, Intel Coffee Lake-H
- CPU: HexaCore Intel Core i7-8750H, 3900 MHz (39 x 100)
- iGPU: Intel (R) UHD Graphics 630

boot-args: -v -wegnoegpu alcid = 28 -cdfon -igfxblr
AAPL, ig-platform-id: 0900A53E
id do dispositivo: 9B3E0000

Os gráficos estão todos bagunçados e não consigo ler o texto.


Já tentei quase tudo.
Talvez o problema seja com o monitor, porque quando o printscreen é exibido perfeitamente

- Quase tudo está funcionando.
- Hdmi 100%
- Apliquei o as seguintes soluções e não mudou nada
Diferentes device-id, AAPL,
Diferentes ig-platform-id,
Diferentes "AAPL00, override-no-connect",
WhateverGreen - editd-gen.sh,
Framebuffer Patching Guide,
ejdyksen / patch-edid.md,
adaugherity / patch-edid.rb
etc ...
Todos eles têm o mesmo problema.
Uma coisa interessante que notei é a tela é exibida perfeita no primeiro segundo e depois tudo fica borrado

Siga o link do vídeo que apresentou este problema:

 

Link Tela borrada.zip

config.zip

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap